Help!

Just after updating to Firmware 1.0.2 I am getting this error by using the TurboSIM:

"Incorrect SIM
This iPhone must be used with an approved SIM."

If I use only the AT&T SIM this error-message doesn't appear.