Results 1 to 4 of 4
Discuss Hoping For Some Answers at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hello Everyone, I'd appreciate any help the great forum members could give me, here are ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hoping For Some Answers

    Hello Everyone,

    I'd appreciate any help the great forum members could give me, here are the details:

    - Bought a supposed "unlocked" iPhone 3G on eBay. It came with an AT&T sim card inside it for some reason. Not sure if I did the right thing by doing this, but hooked the iPhone up to iTunes to coordinate the phone (activate?) with the AT&T card in it.

    - I have T-Mobile, so I took my sim card out of my old Razr cell phone and put it in the iPhone. The iPhone showed no bars and eventually said "no service".

    - I figured "no big deal" and went ahead and bought a Gevey Turbo Sim, figuring that this will "unlock" the phone anyway.

    - While waiting for the Gevey Turbo Sim to arrive in the mail, I went ahead and jailbreaked the iPhone using QuickPwn 2.1 (the phone came updated with 2.1 firmware already).

    - Did I break the "golden rule" from the development team by using QuickPwn 2.1 or is that rule only for QuickPwn 2.2?

    - The Gevey Sim arrived and I inserted it with my T-Mobile sim and sure enough it worked. The first thing I did was check my voicemail. I got through two messages and during the third, the phone cut out on me and has been saying "no sim" ever since. Did I just get a bad Gevey Sim?

    - I ordered another Gevey Sim from different source to see what happens, I probably won't have it for another few days, but I just wanted to see what you guys think. Everything else works fine on the phone - all the apps, wifi, etc. I just don't have the phone part working.

    Thanks a bunch!



  2. #2
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I aasume you are in US. As long as you are not on the latest Baseband (228)you should be good. I think some of the sim solutions are good on the "old" baseband (before 228). Maybe you got the bad/Fake turbosim.
    Little tip: When you buy the Turbosim on Ebay, always make sure/confirm it by go to their(the turbosim) website to make sure/ distinguish the genuine and the fake one. Do not update to 228 baseband!
    Good Luck.

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your reply, I am in the United States. I checked my baseband and I'm on version 211.

  4. #4
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    In 3G, firmware 2.1 is not guarantee the Baseband not 2.2.8.
    As long as your baseband NOT 228, Im sure the problem from your turbosim.

 

 

Similar Threads

  1. [1.1.2 OTB] Going for Turbo sim ... hoping for the best
    By ANK in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 01-07-2008, 03:01 PM
  2. [1.1.2 OTB] Going for Turbo sim ... hoping for the best
    By ANK in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-07-2008, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!