Results 1 to 3 of 3
Discuss Help Please, Turbo Sim not functioning Correctly. at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; First off, I bought my 3G Iphone and updated to the new version (2.2.1) not ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help Please, Turbo Sim not functioning Correctly.

    First off, I bought my 3G Iphone and updated to the new version (2.2.1) not knowing I wouldn't be able to unlock it afterwards. Pretty upset, especially since I was leaving the country, I needed a different solution. I bought a turbo sim for my iphone. After arriving, and playing around a bit, I got it to work. I was able to do everything fine, and had no problems.

    A couple weeks ago I inserted my sim tray in the wrong way, (stupid mistake) Pulled it back out, except it broke inside. I ordered a new sim tray, and it just arrived to today. When I insert the sim tray with my Vodacom sim it says "Invalid Sim" Which I think is what it's supposed to say. However when I insert the sim with the turbo sim, it just stays on "No Sim." It never even registers that I inserted the sim at all.

    On the VERY bottom of the turbo sim, there is a slight tear only on the bottom, and it is only on the black area. It doesn't affect much at all. I am wondering whether through all my messing around and trying to get it to work previously I screwed up the turbo sim, or what could be the problem.

    Any comments would be much appreciated, as I am quite baffled.



  2. #2
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by Wisdomdeath View Post
    First off, I bought my 3G Iphone and updated to the new version (2.2.1) not knowing I wouldn't be able to unlock it afterwards. Pretty upset, especially since I was leaving the country, I needed a different solution. I bought a turbo sim for my iphone. After arriving, and playing around a bit, I got it to work. I was able to do everything fine, and had no problems.

    A couple weeks ago I inserted my sim tray in the wrong way, (stupid mistake) Pulled it back out, except it broke inside. I ordered a new sim tray, and it just arrived to today. When I insert the sim tray with my Vodacom sim it says "Invalid Sim" Which I think is what it's supposed to say. However when I insert the sim with the turbo sim, it just stays on "No Sim." It never even registers that I inserted the sim at all.

    On the VERY bottom of the turbo sim, there is a slight tear only on the bottom, and it is only on the black area. It doesn't affect much at all. I am wondering whether through all my messing around and trying to get it to work previously I screwed up the turbo sim, or what could be the problem.

    Any comments would be much appreciated, as I am quite baffled.


    I think the pulling out of the chip you described may have damaged the chipset or the connectors connecting the chipset to your sim. You should either try and downgrade your baseband to 2.28 and yellowsn0w (if you have 5.8BL) or buy a new sim proxy, making sure you get one that is up-to-date and stable with 2.30.03 bb.

    Kind regards and good luck in the future,

    KLP

  3. #3
    Rookie Array

    Join Date
    Apr 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there.

    I have been using a Gevey 3G Plus 2 turbosim with my iphone - has been brilliant, no signal loss or anything, had it for a month now.

    As with all of these sims 3g doesnt work but apart from that it is perfect.

    Got mine off ebay (in UK)

    Jon

 

 

Similar Threads

  1. USB Keyboard functioning incorrectly
    By funkyloki in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 06-01-2010, 07:45 PM
  2. Iphone 2G no functioning properly after 3.0
    By GPUnique in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 09-01-2009, 01:26 AM
  3. Mouse and keyboard not functioning after update?
    By phuque in forum Installation
    Replies: 4
    Last Post: 01-20-2009, 04:25 AM
  4. do x-sim adapters affect GPS functioning?
    By reznor9 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 10-08-2008, 09:36 AM
  5. Internet not functioning for 3rd party apps
    By dietcokefiend in forum iPod Touch 1G
    Replies: 0
    Last Post: 10-12-2007, 04:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:27 PM.
twitter, follow us!