Results 1 to 8 of 8
Discuss Help Needed By Someone With A Uk T-sim, Or To Be Honest Anyone Who Knows There Stuff! at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi, I live in leeds, and have received my turbosim with applesaft pre-installed by someone, ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help Needed By Someone With A Uk T-sim, Or To Be Honest Anyone Who Knows There Stuff!

    Hi, I live in leeds, and have received my turbosim with applesaft pre-installed by someone, I went through jailbreak which worked perfectly, and then i went through activation.

    I'm pretty sure activation has been successful because

    1) I can use anything (ipod/camera/wifi etc) on the iphone
    2) the iasign program said it had been activated.

    However, it still says 'waiting to activate at@t please wait this may take some time' every time I turn it on. Does this mean it hasn't fully activated yet? or is this message normal for uk people and people outside the Uk because obviously they can't get at@t signal??

    I only ask because I've been trying to get the at&t sim to work with my turbo sim (so that i can set applesaft in the menu) but every time I try it says 'incorrect sim.'. Please help!!!!



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Activation

    Does sound like an activation problem alright. Best thing is to do a reset of the phone then turn it on to make sure all has gone through ok.

    If not, alternative is to use another activation program - DVDJon, Ibrickr etc...

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, so are you saying that when you activated it in the UK, did it actually say on the IPHONE (not just on iasign) that it was activated? I mean it gives me the opion of 'dismissing' the 'Waiting for At&T activation' message, but it will appear from time to time. Does it say no service on your iphone? Please someone help this is really depressing me!

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    There is nothing wrong with your activation, it's correct. The 'Waiting for At&T activation' message is actually a good thing, you should be happy when you see that. And don't use DVD jon's, it won't work with TSIM.

    It says incorrect SIM because the TSIM is loaded with incorrect applesaft information. If you're absolutely sure that there is already applesaft loaded inside, you may have to enable ssh so you can reinstall applesaft.

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by stephen250 View Post
    Please someone help this is really depressing me!
    Are you all sorted and working now?


    Graeme
    Uk Working iPhone using Turbo SIM method!


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey mate thanks for asking, well I'm actually writing this from a train station as I'm on my way down to london to meet my friend who's pretty good with computers so hopefully with him and the guides I can reset this turbosim and put applesaft back onto it and try again.

    Could someone just confirm, how do you reset a turbosim? is it through winscp?


    I swear to god I can't complete I'm getting so worked up over a bloody phone...

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Yep.... I think you can just run the 'turbo-reset' command from a terminal window (available from WinSCP)

    I'm sure someone will be able to confirm that for you though...

    Cheers

    Graeme

  8. #8
    Advanced Array

    Join Date
    Jul 2007
    Location
    England
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Stick with it Steve, if you need a hand and have MSN drop me a line at johnny@alphamen.co.uk and I will try to help mate

    Uk Orange user with TurboSim


 

 

Similar Threads

  1. 808,7 mb of Other stuff
    By pdieguez_br in forum General
    Replies: 6
    Last Post: 08-07-2008, 10:18 PM
  2. Replies: 1
    Last Post: 01-31-2008, 12:22 AM
  3. Honest question, no flames please? IPSF or iUnlock?
    By slimnickyy in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-01-2007, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 PM.
twitter, follow us!