Results 1 to 2 of 2
Discuss [Help] 3g not working....? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hello. I have a 2.2.1 iPhone 3g with bb 2.11 I am using the Universal ...
  1. #1
    Senior Professional Array nasty devil's Avatar

    Join Date
    Apr 2008
    Location
    West Jleeb, Kuwait
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [Help] 3g not working....?

    Hello.


    I have a 2.2.1 iPhone 3g with bb 2.11

    I am using the Universal SIM. Anyways, I have my internet settings in my iPhone, but I cant use the 3g network. When I turn on 3g, nothing happens, but when I turn on the Data Roaming, an "E" shows up which means Im on the Edge network.

    For your information:

    1- I tried this on two different SIM cards of different carriers and both support 3g - nothing worked.
    2- My current carrier supports even 3.5G
    3- I tried this at different place thinking that my area has no 3g service
    4- The customer service representatives are idiots and do not know anything - Im serious
    5- The company has no support to the iPhone


    Thanks
    Last edited by nasty devil; 05-18-2009 at 10:17 PM.
    iPhone 2G 16gb - Sold

    Black iPhone 3g 16gb fw 3.0 ultrasn0w - Sold


    White iPhone 3GS 16gb fw3.1 Officially unlocked (Australian) - Finally arrived


    Ash nazg durbatulūk, ash nazg gimbatul,
    ash nazg thrakatulūk, agh burzum-ishi krimpatul


    One Ring to rule them all, One Ring to find them,
    One Ring to bring them all, and in the darkness bind them



  2. #2
    Senior Professional Array nasty devil's Avatar

    Join Date
    Apr 2008
    Location
    West Jleeb, Kuwait
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Problem is solved.

    This is the solution:

    1- As I've mentioned before, I was using the Universal SIM card unlock solution.
    2- I manually upgrade my baseband to 2.28 following this thread

    3- Now yellowsn0w works perfectly.
    4- I just put in my Cellular Data Network settings
    5- I turned on 3G and Edge (I also checked with SBSettings to make sure they're on)
    6- Now 3G works like a charm - BTW this is the first time I use 3G on my iPhone - I have actually never seen the small "3G" thats near the carrier's name

    For your information, whenever your turn on or off 3G or Edge, your service bar disappear for a few seconds and come back, so don't panic and think that you have to reboot or you screwed up your iPhone


    Cheers!
    iPhone 2G 16gb - Sold

    Black iPhone 3g 16gb fw 3.0 ultrasn0w - Sold


    White iPhone 3GS 16gb fw3.1 Officially unlocked (Australian) - Finally arrived


    Ash nazg durbatulūk, ash nazg gimbatul,
    ash nazg thrakatulūk, agh burzum-ishi krimpatul


    One Ring to rule them all, One Ring to find them,
    One Ring to bring them all, and in the darkness bind them

 

 

Similar Threads

  1. Replies: 0
    Last Post: 12-16-2010, 01:08 PM
  2. 3GS Jailbreak and Cydia Apps Working/Not Working
    By hawaiipoolman in forum iPhone 3GS
    Replies: 9
    Last Post: 07-12-2009, 12:20 PM
  3. Replies: 9
    Last Post: 07-23-2008, 01:53 PM
  4. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  5. Working Unlocked phone not working anymore!
    By pcgamer in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-24-2007, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:46 PM.
twitter, follow us!