Results 1 to 4 of 4
Discuss Gevey plus 2 not working Iphone 3G 02.30 Plz Help! at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi so this one is pretty tough, i have been asking around and most people ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Gevey plus 2 not working Iphone 3G 02.30 Plz Help!

    Hi so this one is pretty tough, i have been asking around and most people do not know what to do, maybe some experts here can help me out it would be greatly appreciated. Let me tell you the Problem:
    1.I bought my iphone a couple days ago (v 2.2.1 baseband 02.30) from AT&T with a contract. I got a Turbo sim (plan on canceling At&T contract) and a brand new activated T-Mobile Sim. The first problem i had was that whenever i used my turbo sim with my t-mobile sim i would get a msg saying "Diffrent Sim Detected" i found out this was because my iphone was linked to my at&t sim so i restored my iphone without the at&t sim in it and activated it using pwnagetool 2.2.5.
    2. i can now insert my turbo sim with my tmobile sim without getting the "diffrent sim detected msg" but i am still having problems with the turbo sim catching the signal. it has it for about two seconds and then it goes away and says either no service or no sim. i have tried restting network settings as well as turning off 3g and turning on data roaming. Any Ideas? also i am currently roaming on the t-mobile network could that be why the turbo sim is having troubles? please if anyone has any ideas i would really appreciate it. thanks. Oh and by the way the sim is the Gevey Plus 2



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Rookie Array hazex36's Avatar

    Join Date
    Mar 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When you get the bars with no carrier name that means its still trying to find the stable signal you have to wait another 1-2 minutes for it to find a stable one (it only happens when you initally put it in) Once its working you should get a screen that says "thanks for using gevey" with an accept or decline to go to their website.

  4. #4
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by GreenWade88 View Post
    Hi so this one is pretty tough, i have been asking around and most people do not know what to do, maybe some experts here can help me out it would be greatly appreciated. Let me tell you the Problem:
    1.I bought my iphone a couple days ago (v 2.2.1 baseband 02.30) from AT&T with a contract. I got a Turbo sim (plan on canceling At&T contract) and a brand new activated T-Mobile Sim. The first problem i had was that whenever i used my turbo sim with my t-mobile sim i would get a msg saying "Diffrent Sim Detected" i found out this was because my iphone was linked to my at&t sim so i restored my iphone without the at&t sim in it and activated it using pwnagetool 2.2.5.
    2. i can now insert my turbo sim with my tmobile sim without getting the "diffrent sim detected msg" but i am still having problems with the turbo sim catching the signal. it has it for about two seconds and then it goes away and says either no service or no sim. i have tried restting network settings as well as turning off 3g and turning on data roaming. Any Ideas? also i am currently roaming on the t-mobile network could that be why the turbo sim is having troubles? please if anyone has any ideas i would really appreciate it. thanks. Oh and by the way the sim is the Gevey Plus 2

    Gevey is poo.. I bet it's a dud... roaming should not be a problem for any sim proxies since they should allow constant transition between cell towers (or you would have signal loss)... if I had sold you a non-working one I would have you send it back and I'd send you a new one...

 

 

Similar Threads

  1. Gevey turbo sim card stopped working!
    By LS6_5SPD in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 06-20-2011, 08:16 PM
  2. GEVEY SIM OR UNLOCK YOUR IPHONE 4 on ios 4.1 & 4.2
    By achikuda in forum iOS 4.x (iPhone OS 4.x)
    Replies: 15
    Last Post: 05-14-2011, 09:31 AM
  3. Gevey 3G with 2.1 FW, iPhone 3G
    By xoxo in forum Turbo-, Supersim and Simcloning Solution
    Replies: 10
    Last Post: 10-21-2008, 09:32 AM
  4. [Gevey SIM] new gevey sim works on iphone 3g sucessfully
    By poweric in forum Turbo-, Supersim and Simcloning Solution
    Replies: 21
    Last Post: 08-31-2008, 10:17 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:45 AM.
twitter, follow us!