Page 6 of 7 FirstFirst 1234567 LastLast
Results 51 to 60 of 64
Like Tree1Likes
Discuss Firm answer for *SIM and 1.1.2 at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by paperclip It also worked for me. 1.0.2 > 1.1.1 > 1.1.2 with ...
  1. #51
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by paperclip View Post
    It also worked for me. 1.0.2 > 1.1.1 > 1.1.2 with TurboSIM.
    But why did some people experience problems with their TurboSIM and the new firmware 1.1.2? Has someone an explanation for that?

    Thanks.
    i understand it so:
    not all provider are compatibel with 1.1.2 apps

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*


  2. #52
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    could someone confirm that on eplus germany, please!

    is it nesseccary to clean the iPhone up before update,
    or is all that doing oktoprep?

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  3. #53
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am really curious if the Turbosim solution works with 1.1.2 firmware of the iPhone. Somebody managed?

  4. #54
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by yanansi View Post
    can not see the EDGE slot in the setting
    you should be able to enable this in you operator.plist by adding the following red lines:
    Code:
    	<key>CarrierName</key>
    	<string>Your Providername</string>
    
            <key>AllowEDGEEditing</key>        
    	<true/>
    
    	<key>IntlDataRoamingSwitch</key>
    	<true/>

  5. #55
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So if i understand this right TURBOSIM works with firmware 1.1.2 and baseband 04.2.13_G ?
    What is the correct way to get this done?
    It would help a lot.


  6. #56
    Advanced Array

    Join Date
    Jul 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by AlmeidaCTU View Post
    I upgraded my (US) 1.1.1 iPhone to 1.1.2 yesterday evening with just the following three steps:

    1. Installing Oktoprep (via Installer)
    2. Upgrading to 1.1.2 with iTunes
    3. running "java -jar jailbreak.jar" (from tuaw.com)

    That's it!

    Everything works like a charm, no phone or sms app crashing, no fixing required. I'm running a TSIM with O2 in Germany. This was the easiest update/jailbreak/activation ever.

    Everything was running at once, including YouTube.

    The best new feature in 1.1.2 however is:
    Mailbox notification SMS are now working with O2 Germany (and also D1).
    I can confirm it is also working with Supersim. Just as simple as that. Although i had to make the simlinks manualy, but that is opperator dependent.

  7. #57
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by todro View Post
    you should be able to enable this in you operator.plist by adding the following red lines:
    Code:
    	<key>CarrierName</key>
    	<string>Your Providername</string>
    
            <key>AllowEDGEEditing</key>        
    	<true/>
    
    	<key>IntlDataRoamingSwitch</key>
    	<true/>
    did this and YEAH!!! EDGE slot is there . find it under: /private/var/root/Libraries/Preferences/

    for those who on O2 UK and US iphone want to upgrade:

    1.EDGE setting is missing but it is working after upgrade(if you want to disable it use service under installer.app). the E blue square is gone instead of a solid blue square.

    2.Signal is not as stable as before according to the signal bar.
    Last edited by yanansi; 11-19-2007 at 06:31 PM.
    iPhone (1.0.2>1.1.1>1.1.2) 8 GB - Turbosim (o2 UK)
    iTunes 7.5 (Mac)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes
    YouTube - Yes

  8. #58
    Professional Array

    Join Date
    Jun 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by pendalf View Post
    donīt you need to restore the iphone before?
    No you don't! Absolutely not! Otherwise the update and especially the following jailbreak/acitivation won't work because the modifications made with Oktoprep before will be lost!

    Quote Originally Posted by paperclip
    But why did some people experience problems with their TurboSIM and the new firmware 1.1.2? Has someone an explanation for that?
    The reason is that the phone app as well as the SMS app tries to format a dial-string to look nice and crashes because there is no format string found for certain Sim cards/Providers. Here is the explenation in more depth (remove spaces):
    http://code.g o o g l e.com/p/iphone...phone_sms_apps

    Quote Originally Posted by enturion
    So if i understand this right TURBOSIM works with firmware 1.1.2 and baseband 04.2.13_G? What is the correct way to get this done?
    Yes, you understood correct. The right way of doing it is written in the posting above your's! (3 steps)

    Precondition: An US iPhone running 1.1.1, Installer and jailbroken.

    1. Installing Oktoprep 1.0 (via Installer)
    2. Upgrading to 1.1.2 with iTunes
    3. running "java -jar jailbreak.jar" in Terminal for activation, jailbreak, YouTube and installer
    (find jailbreak.jar here: http://www.t u a w.com/2007/11/16/1-...n-ppc-support/)
    Last edited by AlmeidaCTU; 11-20-2007 at 12:03 AM.

  9. #59
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I asume this all works fin for Bootloader 3.x and not for a 1.1.2 OTB FW... am I right?

  10. #60
    Newbie Array

    Join Date
    Aug 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there,

    just did OTB 1.1.2 downgrade to 1.1.1 (i.e. baseband and bootloader from 1.1.2 will stay), jailbrake+lockdownd-patch, uploaded Zf_'s updated (?) applesaft.trb and:

    IT DOES NOT WORK.

    And thank's to Zf_ for telling me in his nice and anambiguous words...
    ...Game over


 

 
Page 6 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 03-30-2008, 07:57 PM
  2. Please answer!!!
    By zaino22 in forum Web Applications
    Replies: 2
    Last Post: 02-11-2008, 02:20 AM
  3. [1.1.2] I Have To Ask This, And Someone Has To Answer!
    By egyptfixer_ramy in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 02-03-2008, 11:59 AM
  4. Can Someone Answer me?
    By Jack777 in forum General
    Replies: 2
    Last Post: 09-16-2007, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:46 AM.
twitter, follow us!