Results 1 to 10 of 10
Discuss Edge connections problem with a iphone registered w/modded SIM in a foreign network at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hallo everybody, after having succesfully registrating to my home carrier (Tim Italy) I'm going crazy ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default Edge connections problem with a iphone registered w/modded SIM in a foreign network

    Hallo everybody, after having succesfully registrating to my home carrier (Tim Italy) I'm going crazy for making data works...
    I've following steb by step obzimmer tutorial and of course with a normal phone I was able to use data service before putting the sim into iphone.. so the problem is not there..

    I've edited the
    /var/root/Library/Preferences/SystemConfiguration/preferences.plist into iphone
    Theese are the settings for my carrier (apn: wap.tim.it user:empty, pass:empty)
    <dict>
    <key>apn</key>
    <string>wap.tim.it</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>
    </dict>

    I've reboot the iphone but data doesn't work...

    Then I read somewhere that another plist contained apn data:
    /System/Library/Frameworks/CoreTelephony.framework/Support/PDPContext_0.plist
    I've also edited apn in this file..

    But stilll data no works.
    The strange is that the iPhone doesn't even try to connect, I get IMMEDIATLY this message
    "COULD NOT ACTIVATE EDGE", no data trasmitted... I mean if you put the iphone near a speakers you can't hear any king of interference... It sound strange... in my opinion the settings are correct but the iphone reject to try to connect...
    Where do you think is the problem?

    Thank you!



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Maybe you should add to your post that you're NOT using an official AT&T contract and international roaming but a modded SIM which allows you to make but not receive calls. Right? I can't help you but maybe somebody else can.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by 997TT View Post
    Maybe you should add to your post that you're NOT using an official AT&T contract and international roaming but a modded SIM which allows you to make but not receive calls. Right? I can't help you but maybe somebody else can.
    You are right , I'm NOT using AT&T in roaming, but a modded SIM... :p

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    hi palu, him italian and i have TIM sim, you can say me the step for sim clone with TIM ???
    if you can P.M me

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @ Palu: Do you see "E" symbol on the top of screen right to carrier name?
    if yes - have you try to go Setiings/General/Network/EDGE ?

    my .plist was 100% OK, but nevertheless Setiings/General/Network/EDGE shows me AT&T data. I put local data right on iPhone - and O-la-la..
    Last edited by Vladimir_CDI; 08-01-2007 at 03:16 PM.


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Vladimir_CDI View Post
    @ Palu: Do you see "E" symbol on the top of screen right to carrier name?
    if yes - have you try to go Setiings/General/Network/EDGE ?

    my .plist was 100% OK, but nevertheless Setiings/General/Network/EDGE shows me AT&T data. I put local data right on iPhone - and O-la-la..
    @ Vladimir: hi! Thanks. No, I don't see any E in my screen near the carrier name... and in iphone/general/settings/network I can't find any edge config panel...
    I've also update phone to the new version, in order to restore everyting and start from the beginning. but now with iphoneinterface I can't find
    cd /var/root/Library/Preferences/SystemConfiguration/ anymore... maybe they changed the filesistem so I don't know where to change the apn settings again!!!
    Did you upgrade?

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Palu View Post
    @ Vladimir: hi! Thanks. No, I don't see any E in my screen near the carrier name... and in iphone/general/settings/network I can't find any edge config panel...
    I've also update phone to the new version, in order to restore everyting and start from the beginning. but now with iphoneinterface I can't find
    cd /var/root/Library/Preferences/SystemConfiguration/ anymore... maybe they changed the filesistem so I don't know where to change the apn settings again!!!
    Did you upgrade?
    Sorry Vladimir, I've found it, I was in the jail...

  8. #8
    Professional Array

    Join Date
    Jul 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Palu View Post
    @ Vladimir: hi! Thanks. No, I don't see any E in my screen near the carrier name... and in iphone/general/settings/network I can't find any edge config panel...
    I've also update phone to the new version, in order to restore everyting and start from the beginning. but now with iphoneinterface I can't find
    cd /var/root/Library/Preferences/SystemConfiguration/ anymore... maybe they changed the filesistem so I don't know where to change the apn settings again!!!
    Did you upgrade?
    I did not upgrade? thanx. And for sure you will need "E" symbol at the top of the screen (WiFi is OFF). If you do not see "E" or "G" - you will never find EDGE or GPRS i think.

    symbol "E" is NOT related to APN prefs. It is related to baseband. I recommend you to start with OZ method to see "E" or "G" and only after that you will need to change APN
    Last edited by Vladimir_CDI; 08-01-2007 at 03:33 PM.

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Nothing to do, I've re edited preferences.plist with property list editor (osx dev tool) in order to avoid using text editor, but still no "E" and still no work, BUT now I don't get the message "couldn't activare edge" anymore, it simply doesn't work without any message... And it doesn't event seems to try to connect becouse I don't hear any interferences near my speaker...

  10. #10
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    the settings for TIM italia are ibox.tim.it with username your phone and password your ibox registred password...


 

 

Similar Threads

  1. EDGE/3G Network Problem
    By birdvsworm in forum iPhone 3G
    Replies: 3
    Last Post: 02-17-2010, 11:46 AM
  2. [Dev] Native Socketed Network Connections
    By kersny in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 04-22-2008, 03:06 AM
  3. Replies: 0
    Last Post: 12-23-2007, 10:55 PM
  4. iPhone "registered" with overseas network (was: Total Unlock of iPhone is done)
    By ozbimmer in forum Turbo-, Supersim and Simcloning Solution
    Replies: 475
    Last Post: 08-25-2007, 10:47 AM
  5. Replies: 453
    Last Post: 08-07-2007, 07:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:27 PM.
twitter, follow us!