Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [EasySIM] No SIM installed? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I have recently bought another easyisim but this time it does not get recognized by ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [EasySIM] No SIM installed?

    I have recently bought another easyisim but this time it does not get recognized by the iPhone. When booting without easyisim it says "Wrong SIM" (of course) , when booting with easyisim it says "No SIM installed".
    I have inserted the new easyisim exactly as on an previous iPhone where the other easyisim worked flawlessly. But this time no luck :-(
    Anyone had the same problem? Is it possible that the easyisim is wrong programmed?

    btw it is an US iPhone FW1.1.2 , BL4.6



  2. #2
    Professional Array iphonekit's Avatar

    Join Date
    Jan 2008
    Location
    Malaysia /London
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi,
    Sorry to heard about this, but we will try our best to made it works on your iphone. i need some info to proceed further to investigate.

    1. please give us your order date, order ID and user name.
    2. Which carrier you are using?
    3. Which country you from?
    3. Check your baseband by setting > General > about


    Quote Originally Posted by knatsch View Post
    I have recently bought another easyisim but this time it does not get recognized by the iPhone. When booting without easyisim it says "Wrong SIM" (of course) , when booting with easyisim it says "No SIM installed".
    I have inserted the new easyisim exactly as on an previous iPhone where the other easyisim worked flawlessly. But this time no luck :-(
    Anyone had the same problem? Is it possible that the easyisim is wrong programmed?

    btw it is an US iPhone FW1.1.2 , BL4.6

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did the two EASYISIM you received look the same or did you get different ones?

    MK

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys thanks for your answers.

    1. please give us your order date, order ID and user name.
    2. Which carrier you are using?
    3. Which country you from?
    3. Check your baseband by setting > General > about
    1. Sorry but I can't tell you right now because a friend of mine ordered those cards not me. He ordered 5 pieces and I know that 2 cards of these are definitely working. Don't know anything about the remaining 2. If it is important for you I will try to get these details from him..
    2. I tried 2 different sim cards, both T-Mobile.
    3. Germany
    3. Modem firmware is 04.02.13_G

    btw the Phone was bought last december in the 5th Ave Apple Store.

    Did the two EASYISIM you received look the same or did you get different ones?
    They looked absolutely identical to me and a friend of mine.
    Last edited by knatsch; 01-27-2008 at 08:11 PM. Reason: typo

  5. #5
    Professional Array iphonekit's Avatar

    Join Date
    Jan 2008
    Location
    Malaysia /London
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    1. Power off iphone (Press n hold power button until u see slide to power Off)
    2. Remove T-Mobile sim card
    3. insert with another carrier sim card but remain using the same easyisim and insert to your iphone.
    4. Power on your iphone.
    Please post result. this to define the easyisim either faulty or not.


    Quote Originally Posted by knatsch View Post
    Hi guys thanks for your answers.

    1. Sorry but I can't tell you right now because a friend of mine ordered those cards not me. He ordered 5 pieces and I know that 2 cards of these are definitely working. Don't know anything about the remaining 2. If it is important for you I will try to get these details from him..
    2. I tried 2 different sim cards, both T-Mobile.
    3. Germany
    3. Modem firmware is 04.02.13_G

    btw the Phone was bought last december in the 5th Ave Apple Store.


    They looked absolutely identical to me and a friend of mine.
    Last edited by iphonekit; 01-28-2008 at 04:08 PM.
    www.easyisim.com


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, I seem to have the problem with EasySim aswell, it was working fine however, all of a sudden it says no service, I restarted the phone, took the sim out and put it back, however it said no sim. I am using a US 1.1.2OTB with Orange UK sim

  7. #7
    Professional Array iphonekit's Avatar

    Join Date
    Jan 2008
    Location
    Malaysia /London
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi,
    PLease try the step below

    1. Power off iphone (Press n hold power button until u see slide to power Off)
    2. Remove Orange UK sim card
    3. insert with another carrier sim card but remain using the same easyisim and insert to your iphone.
    4. Power on your iphone.
    Please post result. this to defind the easyisim either faulty or not.



    Quote Originally Posted by mofazal View Post
    Hello, I seem to have the problem with EasySim aswell, it was working fine however, all of a sudden it says no service, I restarted the phone, took the sim out and put it back, however it said no sim. I am using a US 1.1.2OTB with Orange UK sim

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    I actually went to the shop in Birmingham as advised to me over the phone, the man tried his voda sim and it worked fine, bt for some reason my orange sim wouldnt work. However I put the orange sim in a different phone and it worked after a few mins, and when i tried to put the sim back into the iphone it started to work!
    Anyways just thought I should share my experiences with others struggling with the same issue.

    PS. Easyisim telephone help was very helpful and prompt

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mofazal View Post
    Hello,

    However I put the orange sim in a different phone and it worked after a few mins, and when i tried to put the sim back into the iphone it started to work!
    I just had the dreaded "No SIM" problem for the first time. I did this and it worked! Just put my Orange SIM in an old nokia phone (without the *sim), turned it on, got signal etc, then I put the SIM back in my iphone with the *sim and it worked again.

    I hope this doesn't become a regular occurance.... BTW it seems to be affecting lots of different classes of users: AT&T / 02, *sim unlocked, anysim unlocked etc.

    I think more research needs to be done on this issue.....

    Emil

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry for the late answer. I had no chance to try out earlier.

    1. Power off iphone (Press n hold power button until u see slide to power Off)
    2. Remove T-Mobile sim card
    3. insert with another carrier sim card but remain using the same easyisim and insert to your iphone.
    4. Power on your iphone.
    Please post result. this to define the easyisim either faulty or not.
    I tried 2 different carriers and the phone still says with those "No SIM inserted"
    I also tried a different iPhone which I got in my hands today. Same error with these cards.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.2 OTB] with EasySim
    By Pinblus in forum Turbo-, Supersim and Simcloning Solution
    Replies: 240
    Last Post: 03-10-2008, 05:38 PM
  2. [OTB US 1.1.2 4.6] NextSim or EasySim - will it work after upgrade to 1.1.3?
    By pauldelanotte in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 01-25-2008, 02:10 PM
  3. [1.1.3] Jailbroken, CONFIRMED -> EasySIM works
    By iphonekit in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 01-25-2008, 10:07 AM
  4. easysim wants imei at register...
    By psychonaut in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-13-2008, 02:18 AM
  5. Sim Card Tools: Woronscan and EasySim
    By Black-Xstar in forum Turbo-, Supersim and Simcloning Solution
    Replies: 17
    Last Post: 12-30-2007, 12:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:31 AM.
twitter, follow us!