Results 1 to 9 of 9
Discuss [Confirmed] Supersim does NOT work with 1.1.3 bb at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Sorry about the bad news. But i confirm that even SuperSim *CloneSim* doesn't work with ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Post [Confirmed] Supersim does NOT work with 1.1.3 bb

    Sorry about the bad news.

    But i confirm that even SuperSim *CloneSim* doesn't work with new baseband.

    here is what i did:
    updated to 1.1.3 and downgraded to 1.0.2 activate and jb with the new bb msg "Incorrect sim"
    same msg with 1.1.1 and 1.1.2, worked fine after downgrading bb.

    Now we have to note that i used my local ICCID, could that be the problem?
    i mean if apple programmed the bb to check for ICCID and allow supported ones only like *appsupport trick in 1.1.2* then this no bigdeal right?

    ill try it again with AT&T ICCID and post results.



  2. #2
    Professional Array

    Join Date
    Aug 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    no hope even with ATT&T ICCID!

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think this is because the 1.1.2 firmware cannot communicate with the new Baseband...that comes with 1.1.3 maybe it will work on a jailbroken 1.1.3. I guess we will have to wait and see

  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by konijntje View Post
    I think this is because the 1.1.2 firmware cannot communicate with the new Baseband...that comes with 1.1.3 maybe it will work on a jailbroken 1.1.3. I guess we will have to wait and see
    i dont think this the problem
    the bb was set in away to detects something in the card to validate, and that somthing is not the ICCID accourding to my finding above.
    so if we can figure out the validation procedure or what the bb checks on the simcard then we can make supersims and even xxxsims to work again!

    im happy to test if anyone like to share ideas.

  5. #5
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46
    Last edited by Sassha; 01-22-2008 at 04:13 PM.


  6. #6
    Advanced Array

    Join Date
    Dec 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I heard that there are many changes in 1.1.3 FW, such as the user is not root anymore but "mobile".

    So, it could be that, at least, we have to use 1.1.3 FW for the new BB 4.03.13.

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Sassha View Post

    Negative, i used iNdependence for activation.
    should it be any different?
    i thought if the phone is activated then its activated!

    Note: I'm now on 1.1.2 activated and jbd using iNdependence and supersim, i haven't touch 1.1.2's bb.

  8. #8
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    He actually claims it works with 1.3:

    Its not like the only genuises are working at Apple...
    Still: I say SCAM.

  9. #9
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys so,
    actually there no good new about BB 1.1.3?

    you think, in the next day, we will use BB 1.1.3 with our supersim or there are really no ways to make it works with ssim?

    thanks

 

 

Similar Threads

  1. [SwirlyMMS] Confirmed to work on AT&T
    By capo07 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 07-10-2008, 08:01 PM
  2. SuperSim work with iphone 1.1.2 OTB ?
    By BaderEX in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 12-20-2007, 06:58 PM
  3. Does 1.1.1 + SuperSim Work?
    By adam-james in forum Turbo-, Supersim and Simcloning Solution
    Replies: 23
    Last Post: 10-29-2007, 07:39 AM
  4. Replies: 2
    Last Post: 08-26-2007, 04:45 PM
  5. does supersim mod work on firmware 1.0.1?
    By jowo in forum Turbo-, Supersim and Simcloning Solution
    Replies: 11
    Last Post: 08-07-2007, 07:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:56 PM.
twitter, follow us!