Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Can't receive calls even with Sim_Emu_u1 method at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Iphone can't receive calls even with Sim_Emu_u1 method ! Very strange , in the beginning ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Can't receive calls even with Sim_Emu_u1 method

    Iphone can't receive calls even with Sim_Emu_u1 method ! Very strange , in the beginning everything was perfect. But now Iphone can't receive any calls. When i start calling the following "Call Forwarding Active" message is appearing.
    Any ideas how to resolve this problem?
    Last edited by JustIn; 08-10-2007 at 01:19 PM.



  2. #2
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    "Call Forwarding Active" message is normal, it is there so when you make a call all incoming calls will be forwarded, usually to your voicemail.

    So the real issue is that you cannot receive call. Did you reboot the iphone and see how it go?

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ozbimmer, thank you for quick reply!
    Of course, i tried everything like rebooting phone, changing sim cards and even registering to the network with original sim and different phone when iphone is off.
    In the first few hours there is no "Call forward..." message. But in this time I had no second phone to test call receiving. Also after a while I saw that for a short period of time there is no GSM signal. I think the GSM operator is changed something depend on IMEI of the phone.

  4. #4
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    hmm... hard to know what exactly has happended. I think the telco are striking back No more dodgy sim cloning business with iphone

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    May be, but the symptoms are exactly the same as Sassha reported after his first test with SuperSim and first version of SimEmu - not u1. I am wondering what is the difference of these two versions of SimEmu software?


  6. #6
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    slight difference in the reporting of IMSI to iphone requests. Try the latest one, it should work better.

  7. #7
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tested all versions with no success

  8. #8
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Try to blank the whole chip (code & EEPROM) before reflashing and retry

    Verify that you're using the new version of the SIM Emu

    Verify the personalization data

    Then verify whether or not you can receive calls using another handset

    If this still doesn't work, post your baseband logs, after trying to receive a call

  9. #9
    Professional Array

    Join Date
    Jul 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by JustIn View Post
    May be, but the symptoms are exactly the same as Sassha reported after his first test with SuperSim and first version of SimEmu - not u1. I am wondering what is the difference of these two versions of SimEmu software?
    I have the same situation in my local carrier (No calls-in) but other carrier goes fine.
    1. Try to disable call forwarding
    2. Try other carriers
    3. defference is IMSI-sequence
    first release has: IMSI-A,IMSI-A,IMSI-B,IMSI-B,IMSI-B,.....
    u1 has: IMSI-B,IMSI-A,IMSI-B,IMSI-B,IMSI-B,.....

  10. #10
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After many test I think the problem is how the iphone registers in the network. May be some info (fake IMSI value) is sent to the operator.
    from logs i don't see any problem:

    HTML Code:
    18309 sim: PIN unlock (status=2)
    18309 sim: Network personalization unlock (status=2)
    18309 sim: Skip personalization unlock, radio is not locked: fSimStatus = 2
    18310 send[call]: at............
    18510 recv[call]: OK
    18510 evt: Sending internal notification kEventSimPinAccessResponse (26) params.................
    18510 evt: Sending event kSimUnlockSuccess (33)
    18511 send[call]: at+xpincnt
    18531 recv[call]: +XPINCNT: 3,3,10,10
    18531 recv[call]: OK
    18533 send[call]: at+cpin?
    18546 recv[call]: +CPIN: READY
    18546 recv[call]: OK
    18547 send[call]: at+cimi
    19156 recv[call]: +XLOCK: "PN",1,0,"PU",5,0,"PP",5,0,"PC",5,0,"PS",5,0
    -------------------------------------------------------------------------------------------
    19268 send[call]: at+cimi
    19275 recv[call]: ...............
    19276 recv[call]: OK
    19277 evt: Sending event kNewSim (117)
    19277 evt: Sending event kSimStatusChanged (138)
    19277 evt: Sending internal notification kEventSimReady (12) params............
    19278 reg: GsmRegistrationModel: Operation kLimitedService -> kWaitForAutoReg
    19280 evt: Sending event kRegistrationStatusNotification (11)
    19280 evt: Sending internal notification kEventSimInitComplete (13) params............
    19280 evt: Sending internal notification kEventSimRefresh (16) params.............
    19280 sim: Home PLMN is ..................
    19280 evt: Sending internal notification kEventHomePlmnUpdated (20) params................
    19319 send[call]: at+clip=1
    19319 send[reg]: at+creg=2
    19319 send[sms]: at+cnmi=1,2,2,1
    19319 send[pdp_0]: ate0
    BTW SIM works very well with normal phone - call out and call in also ...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Need help: Updated 1.1.1 to 1.1.2 can not receive calls
    By waldeis in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-23-2008, 07:46 PM
  2. OTB 1.1.2 TurboSim unlocked, can't receive calls and send/receive sms
    By jaybee in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 12-13-2007, 12:55 PM
  3. Replies: 3
    Last Post: 09-25-2007, 12:46 PM
  4. can't receive calls
    By superfr8d in forum General
    Replies: 0
    Last Post: 09-12-2007, 08:20 PM
  5. Replies: 0
    Last Post: 08-25-2007, 12:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:50 AM.
twitter, follow us!