Results 1 to 2 of 2
Discuss Cannot get Ki from SIM card at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi, i used an old SIM reader writer with WoronScan 1.09. Managed to get PIN ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Cannot get Ki from SIM card

    Hi, i used an old SIM reader writer with WoronScan 1.09. Managed to get

    PIN - yes
    PUK - yes
    IMSI - yes
    CCID - yes
    Ki - no

    But did "2R attack" on the Ki code... cannot get any results after 8 hours. Does this mean my card is V2? or i don't it wrong?



  2. #2
    Senior Professional Array freeproductions's Avatar

    Join Date
    Aug 2007
    Location
    Sydney, Australia
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Exclamation SIM Clone So So Close

    Hi all; Im fairly new to this forum but have already read virtually all threads related to SIM Cloning for the iPhone.
    So, I have a fair degree of success using a sim reader from Jaycar, their Smartcard reader/writer, a Silvercard, Telstra prepaid sim, Woronscan, Simemu 6, Icprog, a LOT of patience and perseverance and ever more help and reference to this forum and it's generous contributers.
    I think I'm about half a step away from having a fully functioning cloned sim for my shiney iPhone!
    The first wall so hit was in trying to get Iprog to upload my Simemu generated flash .hex file to the silvercard without always coming up with "Validation Failed at xxxh" persistent attempts aventually yeilded a varification failure that was far down the hex code as it would go(?!)
    The EEPROM .hex file then loaded no problem so I thought I would cut it out and give it a go.
    When I got the sim warning I tried the reccomended 1111 as seen in Simemu, it failed three times (first promblem) and asked for PUK, which did work, changed SIM then off! Searching, searching, seaching then, some signal bars! Then...... "SIM Registration failed" ) -:
    "No Service" ... Bugga
    Any ideas? Maybe code corruption at upload? When created with Simemu?
    BTW does anyone know if Iprog requires any particular com port settings etc?
    In the meantime Ill write another card and try again!
    Any further advice or guidance would be great!

    Thanks again for everyones time and generous sharing of all information!
    Free the iPhone!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-24-2011, 02:40 PM
  2. MacNN: Pretec intros first SDXC card, 133MB/s CF card
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-06-2009, 02:10 PM
  3. Question? MSI StarReader, USB card reader/writer 52-in-1(Including SIM card)
    By stequila in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 12-19-2007, 06:48 PM
  4. Replies: 0
    Last Post: 08-27-2007, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 AM.
twitter, follow us!