Results 1 to 3 of 3
Discuss 3G Unlock issue 1 signal bar at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi, I recently solved an issue that was giving me trouble for a couple weeks. ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G Unlock issue 1 signal bar

    Hi, I recently solved an issue that was giving me trouble for a couple weeks. Not being able to find any info to help me at the time, I decided to post my problem and solution to help anyone else having the same issue. When I first got the iphone 3G, it had the 2.2.1 firmware on it, at the time I didn't know about the whole 2.30.03 baseband issue. I downgraded it to the 2.2 firmware and quickpwn'd it, hoping to install yellowsn0w and unlock it. I then found out that it's not the 2.2.1 firmware that yellowsn0w doesn't work on, it's the 2.30.03 baseband. I searched for a while, and found my only option was to buy a Rebelsim, which I did. It came in, and I excitedly put it into my phone with teh result of the phone saying "no SIM". No matter what I tried, "I still go no sim. I tried many other of my friend's sims, even ones from the provider this phone is locked to, but they all just came up to a 1 signal bar and the carrier was listed as (null)(null). This made me really confused because when I purchased it, it worked fine withe the previous owner's SIM. Long story short, I ended up doing the itunes update to 2.2.1 again, and it worked fine. So it seems that the old 2.2 firmware is incompatible with the 2.30.03 baseband. As soon as I was back up to 2.2.1, I had service with my rebel and with my friend's SIMs from the locked provider. I hope this helps someone.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved to the Turbo-, Supersim and Simcloning Solution section
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Professional Array

    Join Date
    Dec 2008
    Location
    Croatia
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    I can try to help you regarding Rebel SIM.

    So, you always get "NO SIM"?

 

 

Similar Threads

  1. Signal Bar Issue with iPhone 4 (iOS 5 / BB 1.59.00)
    By AsheHash in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 10-31-2011, 03:29 AM
  2. What is this part (no signal issue)
    By keny10 in forum Hardware
    Replies: 0
    Last Post: 10-28-2011, 07:12 PM
  3. 3G Strange signal issue
    By googs in forum Blacksn0w (3G(S) unlock)
    Replies: 2
    Last Post: 01-31-2010, 07:54 PM
  4. [Problem] [Solved] No signal issue after unlock/jailbreak
    By DUMBODOGGY in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 09-30-2008, 04:43 AM
  5. NO SIGNAL Issue
    By patelm in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 06:04 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:22 AM.
twitter, follow us!