Results 1 to 5 of 5
Discuss [2.0.1][TurboSIM] 3G Unlocking Problem at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hello, I had an iPhone 3G running 2.0.1. I installed turboSIM files and zeroG and ...
  1. #1
    Advanced Array

    Join Date
    Aug 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0.1][TurboSIM] 3G Unlocking Problem

    Hello,

    I had an iPhone 3G running 2.0.1.

    I installed turboSIM files and zeroG and whenever I run turbo-info I get:
    localhost:~ root# turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error


    This is also the case when running turbo-reset or turbo-app

    So I tried installing zeroG using a 1st gen. iPhone and it worked. I then inserted the turboSIM to the 3G and it still did not work.
    I also tried unloading commcenter on iPhone 3G. And still does not work.


    Any advise?

    Thanks,



  2. #2
    Senior Professional Array spec09's Avatar

    Join Date
    Jul 2008
    Location
    Ohio, US
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    TurboSIM for iphone, not for 3g.

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    367
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    do a turbo-reset, then turbo-rm-apps, then install zerog again. I have it running on my iphone 3g, its working perfectly.

  4. #4
    Advanced Array

    Join Date
    Aug 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did that, but they all give me errors.
    I was told to set it up on my 1st gen iPhone and I did so. But when I install ZeroG, I get no errors - but when I go to Phone --> Sim Applications, I see my network and "Setup" And inside Setup I see TurboSIM. THere is no trace for ZeroG there.

    With this set up, on the 3G phone, I get "No Service" or empty signal bars on the 3G iPhone when I insert TurboSIM into iPhone 3G. I also dont get the "Carrier" option in Settings.

    Why is that? How can I fix it?

  5. #5
    Advanced Array

    Join Date
    Aug 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got it working
    I will be fixing the tutorial on www.theiphonewiki.com that unlocks with TurboSIM. I will post full details on how it should work.


 

 

Similar Threads

  1. [2.0.1][Unlocking] 3G TurboSIM Problem
    By NaysNay in forum Turbo-, Supersim and Simcloning Solution
    Replies: 64
    Last Post: 09-23-2008, 05:04 AM
  2. Turbosim methods of unlocking??
    By iamrygar in forum iPhone 3G
    Replies: 1
    Last Post: 09-05-2008, 10:26 AM
  3. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  4. Turbosim Unlocking Iphone Ver 1.1.2 With Free Gift
    By BENNY1984 in forum Flea Market
    Replies: 0
    Last Post: 02-06-2008, 05:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:06 PM.
twitter, follow us!