Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [1.1.3] TurboSIM + ZiPhone jailbreak at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by Mark151 well..and what about stealthSIMs? No, StealthSIM's I believe are not programmable... ...
  1. #11
    Senior Professional Array Stewcp's Avatar

    Join Date
    Jul 2007
    Location
    Bristol, UK
    Posts
    298
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by Mark151 View Post
    well..and what about stealthSIMs?
    No, StealthSIM's I believe are not programmable... where as TurboSIM's can have new software installed on them (applesaft), making them upgrade proof (in theory).
    3G iPhone 8GB, 3.0
    O2 UK Price Plan


  2. #12
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    if i want to go back to 1.1.2 baseband and use my turbosim again is it possible?
    i accidentally upgrade the iphone to 1.1.3 currently....

  3. #13
    Senior Professional Array Stewcp's Avatar

    Join Date
    Jul 2007
    Location
    Bristol, UK
    Posts
    298
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by virtue View Post
    if i want to go back to 1.1.2 baseband and use my turbosim again is it possible?
    i accidentally upgrade the iphone to 1.1.3 currently....
    Well, you can use ZiPhone to downgrade your baseband... but at the same time it also unlocks it making your TurboSIM redundant!
    3G iPhone 8GB, 3.0
    O2 UK Price Plan

  4. #14
    Professional Array

    Join Date
    Jul 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    i have a 1.1.1 +Tsim (so a 3.9 BL) what should i do to upgrade to 1.1.3 with Ziphone?
    Has anyone tried yet?

  5. #15
    Professional Array

    Join Date
    Jan 2008
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by RedGlasses View Post
    i have a 1.1.1 +Tsim (so a 3.9 BL) what should i do to upgrade to 1.1.3 with Ziphone?
    Has anyone tried yet?
    Ziphone does not unlock 3.9BL, but you can still activate and jailbreak using the -a -j commands only then use anysim to unlock, I'm not a 3.9BL expert so I'm not 100% sure though.
    MacBook Santa Rosa OSX 10.5.4
    iPhone2G(week 46)


  6. #16
    Professional Array

    Join Date
    Jul 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    thanks for your reply and do you think i'd need to restore it before?

  7. #17
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So if you have an OTB 1.1.2 unlocked with Stealthsim what should you do if its working good. If you download 1.1.3 in itunes you will need software to unlock it again and the Stealthsim is useless?

  8. #18
    Professional Array

    Join Date
    Jan 2008
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by RedGlasses View Post
    thanks for your reply and do you think i'd need to restore it before?
    If you want a clean iPhone then do a 1.1.3 restore, also ziphone 2 unlocks 3.9bl now.


    Quote Originally Posted by joej View Post
    So if you have an OTB 1.1.2 unlocked with Stealthsim what should you do if its working good. If you download 1.1.3 in itunes you will need software to unlock it again and the Stealthsim is useless?
    Yep, stealthsim is useless now just use ziphone to unlock 1.1.3
    Last edited by d0b33; 02-15-2008 at 11:39 AM.
    MacBook Santa Rosa OSX 10.5.4
    iPhone2G(week 46)

  9. #19
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    is there really no way to just update your fw to 1.1.3 without updating your BB?
    Im using Hypercard, and i dont want to miss the convenience of using 2 sims at the same time. Hypercard would not run with the new BB so i would just like to:


    1. Update to 1.1.3 without changing the BB(so my hypercard would still work)
    2. Aktivate + JB 1.1.3
    3. Use my hypercard for unlocking

    More over if u dont touch the BB its safer(less likely to brick the iphone)

    Do u think it is possible?

  10. #20
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 2cold View Post
    Hi,

    is there really no way to just update your fw to 1.1.3 without updating your BB?
    Im using Hypercard, and i dont want to miss the convenience of using 2 sims at the same time. Hypercard would not run with the new BB so i would just like to:


    1. Update to 1.1.3 without changing the BB(so my hypercard would still work)
    2. Aktivate + JB 1.1.3
    3. Use my hypercard for unlocking

    More over if u dont touch the BB its safer(less likely to brick the iphone)

    Do u think it is possible?
    Use the search function or at the very least keep the topinc on track. This topic is about the EXACT opposite of what you want.

    Yes, it is possible. Use the dev soft upgrade to 1.1.3 in your installer app.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. turbosim + jailbreak = ??
    By andyn in forum Turbo-, Supersim and Simcloning Solution
    Replies: 4
    Last Post: 02-26-2009, 11:05 PM
  2. [turboSIM][3G] Is it necessary to jailbreak?
    By dhimoet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-23-2008, 06:58 PM
  3. [TurboSIM] Using ZiPhone ?
    By othain in forum Turbo-, Supersim and Simcloning Solution
    Replies: 10
    Last Post: 03-09-2008, 11:12 PM
  4. OTB 1.1.1 Will not jailbreak/activate with Ziphone 2.5c
    By Ethos in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-07-2008, 11:12 PM
  5. OTB 1.0.2 to 1.1.3 ziphone cant activate or jailbreak
    By dankie44 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-13-2008, 11:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:06 PM.
twitter, follow us!