Hi,

is there any chance to get a new version of applesaft or any other ideas to get TurboSIM work again with iPhone and the new BaseBand?

I am currently on 1.1.3 with the 1.1.2 BaseBand and it works like a charm.

But it would be nice if there is any chance to get the new baseband running