Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [1.1.3] Jailbreak and Hypercard, does it work ? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Now the jailbreak for 1.1.3 is out. Will the hypercard, that was working for OTB ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Jailbreak and Hypercard, does it work ?

    Now the jailbreak for 1.1.3 is out. Will the hypercard, that was working for OTB 1.1.2, work on jailbroken 1.1.3 as well? Anyone knows?



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by giabbe View Post
    Now the jailbreak for 1.1.3 is out. Will the hypercard, that was working for OTB 1.1.2, work on jailbroken 1.1.3 as well? Anyone knows?
    Wait real fake active.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Location
    USA
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yeah i really wanna upgrade my iphone to 1.1.3 cause im using a NEXTSIM...but i dont wanna risk it, not yet anyways. if anyone does try it please post your results, thanks

  4. #4
    Defender@work
    Guest

    Default

    See my post. If you have a Next SIM 2 ( probably bought from us ) it will work.
    Check also our website for additional information & video showing Next SIM 2 with updated iPhone 1.1.3

    Best regards.
    ISA-Grund GmbH

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have asked if an HYPERCARD would work, not other *sim solutions. thanks


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    +1

    Hypercard here too

    Anyone can answer this question?

    Thanks!

  7. #7
    Newbie Array navalynt's Avatar

    Join Date
    Jan 2008
    Location
    Anchorage, AK
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, it doesn't work. I have an iPhone updated to 1.1.3 with the new baseband and with a HyperCard installed and all it does is say "No Signal". From what I've been reading this might be a good sign though, no signal instead of incorrect sim.

    A lot of people are talking about the lockdownd file as if this holds the key to getting ***sim's to work again. I bet that's a lot easier to hack then the firmware so I just keep checking the forums daily hoping for a solution.

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default update

    I can confirm the hypercard works on 1.1.3 soft-updated: I have tested it myself. The reason is that the baseband remains the same.
    On the other hand, if the update is done through iTunes then the baseband will be changed to the new version (practically you'll end up with an iPhone that is equivalent to the OTB 1.1.3) and various sources suggest that the Hypercard will not work on that.

  9. #9
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That's great giabbe!
    Can u plz share with us how did u soft-upgrade it? with dev-team's methode? through installer? Which packet did u use? Official 1.1.3 Upgrader from Conceited Software?
    Moreover did u have to do anything extra to remain the BL bei 04.02.13_G?

    And least, does everything works? i mean sync with Itunes(contact, calendar), youtube, google and so on...

    Do you recomment to upgrade now? Installer says not yet ... must have there reasons...

    Thanks for the info !!!

  10. #10
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default not recommended

    I used the official devTeam jailbreak for 1.1.3 and u don't need anything strange, just start from a jailbroken 1.1.2 and jailbreak with the app from the installer. If I had to be sincere, I would not recomment it now. I've had lots of problems (sync with iTunes, apps not working..). Of course there are workarounds to them but I would say the gain you have updating is not worth all the problems it carries with.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help: FW 1.1.1 Jailbreak.com donīt work
    By Majane in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 07-10-2008, 09:31 PM
  2. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  3. how does jailbreak/active for 1.1.1 work?
    By Poe408 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-04-2008, 04:25 AM
  4. jailbreak for 1.1.2 does it still work the same way?
    By Iphornicator in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-16-2008, 08:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:26 PM.
twitter, follow us!