Page 9 of 110 FirstFirst 123456789101112131415161718192959109 ... LastLast
Results 81 to 90 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Am I the only one who can't get the restore screen in iTunes? I tried ...
  1. #81
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Am I the only one who can't get the restore screen in iTunes?

    I tried quite a few times to hold the home button and then sleep button, but never got the restore screen. When it turns back on (after plugging it into the computer) and iTunes is started, I get the AT&T activation screen immediately. No restore options.

    Just to make sure, the sleep button is the one on top, next to the SIM card holder.

    Thanks


  2. #82
    Rookie Array

    Join Date
    Nov 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    At Step 3 Nr.16, when I type "turbo-info" all I get is this:

    /dev/tty.baseband: Resource busy
    #

    any ideas?
    Last edited by mhmh; 12-01-2007 at 01:03 AM.

  3. #83
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by mith View Post
    Am I the only one who can't get the restore screen in iTunes?

    I tried quite a few times to hold the home button and then sleep button, but never got the restore screen. When it turns back on (after plugging it into the computer) and iTunes is started, I get the AT&T activation screen immediately. No restore options.

    Just to make sure, the sleep button is the one on top, next to the SIM card holder.

    Thanks
    when the phone is turned off (in the best case because you just unpacked it 30 seconds ago) connect it via cable to your computer, press the power/sleep-button (on top of the phone, next to the sim slot) AND the home button (below the screen) TOGETHER for approx. 10 seconds, when the screen turns black, let off the power/sleep-button BUT keep holding the home button for another approx. 10 seconds., then start iTunes.

    iTunes should report a iPhone in restore-mode.

    then proceed as written in the tut.

  4. #84
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by mhmh View Post
    At Step 3 Nr.16, when I type "turbo-info" all I get is this:

    /dev/tty.baseband: Resource busy
    #

    any ideas?
    yep.
    did you replace the commcenter with the "disabled" file as told in the tut?

  5. #85
    Rookie Array

    Join Date
    Nov 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    yep.
    did you replace the commcenter with the "disabled" file as told in the tut?
    Thank you for your help.

    Now I did it once again, I may have done it wrong before, is it the file"com.apple.CommCenter.plist" from the folder "disabled" within the folder "ComCenter_Disabled"?

    Still the same message

    mhmh


  6. #86
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by mhmh View Post
    Now I did it once again, I may have done it wrong before, is it the file"com.apple.CommCenter.plist" from the folder "disabled" within the folder "ComCenter_Disabled"?

    Still the same message

    mhmh
    yes, it is. 1st replace the original file on your phone with the disabled one from that disabled folder. then do all the other stuff. afterwards rename the " Kopie" file (on your HD) to match exactly the disabled one and move THAT one to your phone, in order to replace the disabled one on your phone with the original one. if you did wrong or are stuck, try this terminal commandline (while connected to the phone via SSH)

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    afterwards do it all again starting from step 3/10. if you are still stuck, PM me, there will just HAVE to be a solution

  7. #87
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mhmh View Post
    Thank you for your help.

    Now I did it once again, I may have done it wrong before, is it the file"com.apple.CommCenter.plist" from the folder "disabled" within the folder "ComCenter_Disabled"?

    Still the same message

    mhmh
    had the same problem :
    1- right-click Info and give it 0755-rights
    2-type this :
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    (case sensitive, for me anyway) / no need to restart

    3- type turbo-info, wait a while then it should work. continue with other steps!



    Thanks for the tutorial

  8. #88
    Rookie Array

    Join Date
    Nov 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    I did this (in the Terminal), but it says "nothing found to unload"

    The iPhone is stuck with the Logo. Is it bricked?

    Anything I can do?

    Do I have to do a reset?

  9. #89
    Rookie Array

    Join Date
    Nov 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same resource busy problem. I solved it the brute force way: I logged into the phone using ssh, renamed CommCenter in /System/Library/Frameworks/CoreTelephony.framework/Support to CommCenter.bak. Since a kill -9 for the process did not work then anymore, I rebooted the phone by using reboot on the cli. The phone then rebooted but got stuck in the reboot process. In this stage it did still start wireless, so I could still log on to it and perform the turbo-app step. Then I renamed CommCenter.bak back to CommCenter and did a reboot again. Voila. It worked.

    The steps to do that:
    1. Be familiar with ssh enough to log onto the phone and do basic steps
    2. log on via ssh as described in the original instructions
    3. #cd /System/Library/Frameworks/CoreTelephony.framework/Support
    4. #mv CommCenter CommCenter.bak
    5. #reboot
    6. Log into the phone again via ssh
    7. #turbo-info
    8. Check if the output now gives you an OK at the end
    9. #turbo-app /private/var/root/applesaft.trb
    10. #cd /System/Library/Frameworks/CoreTelephony.framework/Support
    11. #mv CommCenter.bak CommCenter
    12. #reboot

    Please note that all steps starting with # are actual commands in ssh, so you do not type the # of course.

    I agree that this is not for the faint of heart but if you get stuck, you always have the possibility to downgrade to 1.1.1 and start from there.

    Hope that helps.
    Last edited by twiederh; 12-01-2007 at 11:23 AM.

  10. #90
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I have a question for this procedure.

    I did the TurboSim in the summer for the 1.0.x before the unlock. Back then we had to use the same AT&T sim as we used with iActivator, iAsing or friends...

    Now when the activation goes without the AT&T sim, I was wondering if my old already cut AT&T sim would do for the "SET" procedure?

    I don't see why that would not work...

    Or do I have to use my new AT&T sim that was delivered with the new 112 phone?


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:08 PM.
twitter, follow us!