Page 80 of 110 FirstFirst ... 3060707172737475767778798081828384858687888990100 ... LastLast
Results 791 to 800 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by Bondtoys.de Hi, I have a 1.1.2 Ootb and have already jailbroken and ...
  1. #791
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by Bondtoys.de View Post
    Hi,

    I have a 1.1.2 Ootb and have already jailbroken and activated it.
    Unfortunately, I have updated it to 1.1.3, which worked in the first place.
    As I am not able to sync my videos etc. anymore, I have tried to restore it, but with no success.

    I have tried manually to restore it with iPhone1,1_1.1.2_3B48b_Restore, but no success.

    My present firmware says. 04.03.13 G and I have a locked iPhone, apparently with 1.1.3 firmware

    Does anybody have an idea, how to downgrade back?

    Thanks

    Markus

    P.S. Don't update to 1.1.3 like I did!
    just a guess:

    to be able to sync again you will probably need to update to itunes 7.6
    try that
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  2. #792
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can try this, but the iphone is not working anymore (unlocked etc.) as I have already tried to get it back to 1.1.2, 1.1.1 etc.

    Now it seems to be 1.1.3 locked.

    But I try to update itunes now and let you know.

  3. #793
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iMaso, kannst Du mir bitte Deine Telefonnummer mailen, danke

    Markus at Bondtoys.de

    Danke

  4. #794
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im in the middle of the windows version and seem to be having problems with WinWCP everytime i try to log in a message appears saying "Network error: connection refused".

    I am using my IP adress as host name and unername root and password alpine, then I click ligin and the error message appears.

    Am I doing something wrong?? Or is there another username/password I should use??

    Aoibheen

  5. #795
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, I recently posted this problem.

    "This is the problem. I have sucessfully unlocked the iphone using your tutorial and have tested it using my T-mobile sim card. Everything works fine. I then sent my phone back to australia with the bladox turbosim and asked my friend to cut his simcard out and do the same. However, when he puts his simcard it, it says cannot read simcard. When he puts the original At&T simcard that i shipped with it, it can read but no network(obviously). I'm really lost as I thought I can put any simcard from any network in there? any suggestions???"

    I got a reply saying that iworld will fix this problem. I have been reading and it seems to be fixing only sms and call problems but not a problem reading the simcard issue.

    Does anybody know for sure if this will fix the problem or is there any other suggestion for getting my iphone to read the simcard?

    desperately needing help. thanks.


  6. #796
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    just a guess:

    to be able to sync again you will probably need to update to itunes 7.6
    try that
    Updating to iTunes 7.6 did not bring my iPhone back to work.

    It looks still like a 1.1.3 version which is now locked and cannot be downgraded to 1.1.1 or 1.1.2.

    Anyone?

  7. #797
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by Bondtoys.de View Post
    Updating to iTunes 7.6 did not bring my iPhone back to work.

    It looks still like a 1.1.3 version which is now locked and cannot be downgraded to 1.1.1 or 1.1.2.

    Anyone?
    sorry, if I got this wrong, I thought the only issue right now was just the phone running 1.1.3 not being able to sync (which is afaik only possible with the latest itunes version).

    i should have read more carefully

    of course if your phone was jailbroken and activated and running by measures not the "official" way, you shouldnt have updated to 1.1.3.... the phone is now unfunctional like many others. move to the unlocking forum and try to find out if a restore wil help in at least using the phone as an ipod unless there are ways to completely use it as a phone again. i have been reading all day long about people trying to downgrade their phones back to 1.1.1 via itunes restore, which is obviously a bit tricky but seems in some cases possible. on page 1 of the unlocking forum you should find a thread with a tutorial stating that downgrade to 1.1.1 (and therefore jailbreak and activation) is possible. so you might be able to use the thing as an ipod. but as a phone, it will be lost for quite a while....

    good luck
    iMaso
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  8. #798
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oh i didnt have my turbosim and (the cut one ) in my iphone when i do the launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

  9. #799
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oh i didnt have my turbosim and (the cut one ) in my iphone when i do the launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    is that the reason why i am not getting any result? the command i typed in says "unfound" or "no directories" .

  10. #800
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do i have to have the sim card that came with the phone to do this? i lost mine. if i do have to have it could i just use one i buy on ebay?


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:01 AM.
twitter, follow us!