Page 70 of 110 FirstFirst ... 205060616263646566676869707172737475767778798090 ... LastLast
Results 691 to 700 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; you are the man iMaso I was able to jailbreak my phone finally by following ...
  1. #691
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you are the man iMaso I was able to jailbreak my phone finally by following your steps (i.e visiting jailbreak with itunes on) thank you very much Now I am just waiting for my TurboSim to arrive.


  2. #692
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in the same boat, stuck trying to d/l jailbreak on a 1.1.2 otb however I'm at the point where i need itunes to "SEE" my iphone but it won't since i need to install my sim card for activation in order for iTunes to see it... Any advice?

  3. #693
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    btw, i have gone through the tutorial and obviously am no longer runing 1.1.2...

  4. #694
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my iTunes won't see the iphone and I get this message when I start iTunes: "the iPhone "iPhone" cannot be used with iTunes because the SIM card is not installed. you must insert your SIM card into your iPhone in order to activate it."

    how do i make it see my iphone so i can install jailbreakme.com?

  5. #695
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by ijeremy View Post
    my iTunes won't see the iphone and I get this message when I start iTunes: "the iPhone "iPhone" cannot be used with iTunes because the SIM card is not installed. you must insert your SIM card into your iPhone in order to activate it."

    how do i make it see my iphone so i can install jailbreakme.com?
    if you followed the tutorial correctly you should have also done this:

    4. (jailbreak) Assuming that you got the "activate" screen close iTunes and slide to unlock to the emergency keypad, dial *#307#, the phone will ring, then press backspace to clear the numbers, then press 1, then dial, the phone will ring again, press answer, then press hold, the phone will ring again, press dismiss, then go to contacts, add 2 contacts, one is: name p and url prefs://1F and the other is name j and url http://jailbreakme.com, save them and go to contact p and click on prefs://1F, this will take to set up your Wi-Fi, make sure you are connected to Wi-Fi and press home button, this will take you to the "activate" screen, slide to unlock, then dial 1, the phone will ring, answer and then press hold, it will ring again, then press dismiss, that will take you to contacts, select contact j and click on url http://jailbreakme.com. this will open the browser to AppSnapp Webapp site, just choose " Install AppSnapp" at the bottom of the site, safari wil crash and then you will have to wait about 2 minutes, the phone will restart and you have a jailbroken 1.1.1.

    (from the PC tutorial, similar to the process shown in the youtube video, link to that is in the mac tut)

    did you do all this? then where is the problem? just connect the phone to itunes before you surf to jailbreakme.com and that should be it. only point will be that itunes should recognize the iphone. see the post above yours, it worked for THAT guy.

    and do you actually have no SIM inside the phone? if you are using an US-phone, there should be an AT&T SIM IN it, or along with it, then just insert it.

    let me know
    Last edited by iMaso; 01-12-2008 at 12:14 PM.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  6. #696
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    iMaso gread thanks to you.
    I did follow yours tutorial and I stuckt at step 3/16.
    Then I did that stuff with TurboSIM card. I removed card from iPhone and put it in my old Nokia phone. Together with my own SIM card. I turn it on and when hi ask me for PIN I have enter the TPIN nummber. So (i think so) I have reset TurboSIM card. I putt it back in to iPhone (together with AT T card) and suddenly it was OK...
    I m very happy for all Your effort. Thanks......very much.

    Sorry because my bad English

    Best regards

    TheAnimal

  7. #697
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    hello..

    iv followed the above tutorial and completed all the steps...

    BUT.. ivgot a couple of problems...

    1st. when i recieve calls, the iphone doesnt ring, and then when i unlock the phone it shows missed calls..

    2nd. When I make a call, it allways says.. "call redirection active"

    3rd. It says to go into settings > phone > Sim Applications , but theres no such option "Sim Applications"..

    Iv tried the following but theres still no solution to my problem:

    1st. Installed iWorld and selected my country..
    2nd. re-downgraded and gone back to 1.1.2 back again..

    Should I have to reprogram the turbosim again to work ?!?
    Plz HELP !

  8. #698
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Guys

    I've got the 1.1.2 otb jailbroken and have a turbo sim. Ive been through all of iMaso's instructions which worked great till i got to the "Sim Applications" part, at which point with the AT&T sim/ turbo sim combo in I get "No SIM" displayed.

    I was assuming its cause they weren't lined up but after trying it about twenty times and filing the sims down so they fit better im still at a loss.

    Does anyone know if there is an easy way to check if the turbo sim is working? or does anyone know what the problem might be?

    It's getting to the point where Hulk will smash the iPhone!
    Can someone please help?

  9. #699
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by TheAnimal View Post
    iMaso gread thanks to you.
    I did follow yours tutorial and I stuckt at step 3/16.
    Then I did that stuff with TurboSIM card. I removed card from iPhone and put it in my old Nokia phone. Together with my own SIM card. I turn it on and when hi ask me for PIN I have enter the TPIN nummber. So (i think so) I have reset TurboSIM card. I putt it back in to iPhone (together with AT T card) and suddenly it was OK...
    I m very happy for all Your effort. Thanks......very much.

    Sorry because my bad English

    Best regards

    TheAnimal
    aaahhhhhhh.....
    ok. you are welcome.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  10. #700
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by nm.hackmaster View Post
    hello..

    iv followed the above tutorial and completed all the steps...

    BUT.. ivgot a couple of problems...

    1st. when i recieve calls, the iphone doesnt ring, and then when i unlock the phone it shows missed calls..

    2nd. When I make a call, it allways says.. "call redirection active"

    3rd. It says to go into settings > phone > Sim Applications , but theres no such option "Sim Applications"..

    Iv tried the following but theres still no solution to my problem:

    1st. Installed iWorld and selected my country..
    2nd. re-downgraded and gone back to 1.1.2 back again..

    Should I have to reprogram the turbosim again to work ?!?
    Plz HELP !
    1. and 2.: check and/or disable your call redirecting. maybe all incoming calls are redirected. is the volume set to higher than 0? vibration on? maybe thats why phone wont ring.

    3. you are not the only one experiencing that. dont know yet why that is so. sorry cant help. this happens since 3 days ago or so.....
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:21 PM.
twitter, follow us!