Page 67 of 110 FirstFirst ... 174757585960616263646566676869707172737475767787 ... LastLast
Results 661 to 670 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Thank vintera. Now I passed step 3.19 (windows). But I still having a problem in ...
  1. #661
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank vintera.

    Now I passed step 3.19 (windows). But I still having a problem in step 3.20. That I can't find any SIM Applications in my iPhone (even thought I have reboot several time). Please help


  2. #662
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by matoz View Post
    hei its me again. weired..outgoing calls and incoming calls are working great. but no messaging. the service center number is correct. do you have an idea?

    thanks
    hmmmmm........weird. in which country are you? normally, if calls in and out work, sms should as well.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  3. #663
    Professional Array vintera's Avatar

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by free2airusa View Post
    Thank vintera.

    Now I passed step 3.19 (windows). But I still having a problem in step 3.20. That I can't find any SIM Applications in my iPhone (even thought I have reboot several time). Please help
    please take a look @ my message #657 which maybe is solving your problem

    regards vintera
    2x iPhone 8GB US w 25/31 unlocked 1.1.2 (AnySim) (carrier=sunrise)
    1x iPhone 8GB US w 48 (OTB 1.1.2) unlocked with Bladox TurboSIM (carrier=swisscom)

  4. #664
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    20. on your iPhone go to Settings -> Phone -> SIM Applications -> Apple Saft -> Set -> Accept

    what does this step exactly do ? because i can't find the "sim application" if i m on my iphone, but if i'm on a simple nokia phone i'll find that menu and i *could* set the accept BUT does this option write something on the iphone or just on the turbosim? if it writes something to the sim only, i could confirm this step with another phone and then.. maybe the iphone works ..
    so you are still facing the fact that turbo info and turbo app did not work out properly? i believe that is the only reason why applesaft doesnt appear on your phone. i opened a dedicated thread alone on that BAD FILE issue coz I wanna know what this is all about. still must check if there are already answers posted. as soon as all those turbo info and turbo app stuff works like it should, there should of course also appear applesaft on your i phone. i dont quite know if flashing the turbosim on another phone e.g. on a nokia will work out, to be safe better believe not, as I am not quite sure if it is just the turbosim on which data will be written during this, but as well onto the phone somewhere. if you find out something somewhere else, plz let me know.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  5. #665
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    ok i finally got it everything's running jippi if you don't see the aplesaft menu then try it in another handy and execute it in that one, it worked
    oh, ok, I read that after my last reply. of course this is not the usual way to do this but quite a nice workaround. nevertheless it would be cool to find out WHY it didnt appear on your iphone.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  6. #666
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by MoSH View Post
    * absolute beginners have no idea what "OTB" (out of the box) or "BL" (boot loader) means. Abbreviations should always be explained first. Perhaps even what "1.1.2" refers to (firmware version). It's obvious to you and me now, but when I started reading this forum it took me quite a while to figure out what "OTB" meant.

    * a number of people experienced a "no support for smartcards" error when following the tutorial for Mac OS X, step 3/13. This can be avoided by typing

    ssh root@xxx.xxx.xxx.xxx

    (with xxx.xxx.xxx.xxx being the IP address of your iPhone). No need for a lowercase L which can easily be confused with an uppercase i.

    * experienced UNIX dudes can use "scp" and "chmod" instead of Cyberduck. I appreciate you probably don't want to put it into the tutorial, but here's how. When prompted for the root password, type "alpine" and hit Enter. Instead of the steps 3/5 - 3/10, do

    % cd ~/Downloads/turbosim_rev2/ (or wherever you put it)
    % scp applesaft.trb root@xxx.xxx.xxx.xxx:/private/var/root/
    % scp turbo* root@xxx.xxx.xxx.xxx:/bin/
    % ssh root@xxx.xxx.xxx.xxx
    # cd /bin/
    # chmod 755 turbo*

    Cheers!
    1. good point there. wont hurt anybody if i add short explanations for this to the first post of this thread, right before the tutorials.

    2. as for SSH, I will add that to the tuts.

    3. tut was done mainly for noobs like me, who feel more confident when moving around files and editing them with a client, not just command lines. of course you are right, but that would really make the tuts LOOK and SEEM more complicated even if it wasnt. but thanks anyway.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  7. #667
    Professional Array vintera's Avatar

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @iMaso

    If it doesn't work with the normal baudrate, and it works with the speed of 57600
    most of all have done the steps with "ok no error" but the sim menu is nowhere @ the iphone. if the steps where successfull, you can execute the command on another phone (for example a nokia which is able to use own sim applications)

    i personally think that problem can be refered to the baudrate parameter...

    vintera
    2x iPhone 8GB US w 25/31 unlocked 1.1.2 (AnySim) (carrier=sunrise)
    1x iPhone 8GB US w 48 (OTB 1.1.2) unlocked with Bladox TurboSIM (carrier=swisscom)

  8. #668
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    hi i had the same problems. please take a look at my post #657
    D you see the sim application on another phone? (i used a nokia phone) maybe you have to search because every phone has this sim settings on another place (on the nokia it was quit easy because it was in the main menu)
    vintera
    I really wonder why people started reporting those BAD FILE errors at a certain point of time, and that also people started reporting that APPLESAFT doesnt appear on their phones ALSO from a certain point of time, and that all this never occured before. !!!! I am wondering if maybe Apple did some slight modification to the 1.1.2 firmware file at a certain point of time. could this be?
    anyway, thanks vintera for helping so much!
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  9. #669
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    @iMaso

    If it doesn't work with the normal baudrate, and it works with the speed of 57600
    most of all have done the steps with "ok no error" but the sim menu is nowhere @ the iphone. if the steps where successfull, you can execute the command on another phone (for example a nokia which is able to use own sim applications)

    i personally think that problem can be refered to the baudrate parameter...

    vintera
    argh this all sucks. ok, say, you get BAD FILE when using the normal command. ok, then you use the verbose and baudrate command and then it works with OK no errors, but instead you wont find applesaft on your phone? this sucks. I am willing to find out how this BAD FILE error occurs, something must have changed, and it is NOT the turborev files, I already checked that. somewhere has to be a difference between now and the earlier reports about this tutorial just working fine or the people at least having other problems, which mostly were selfmade. I AM PISSED RIGHT NOW! help me find out. thanks.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  10. #670
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Its stops here.
    With putty allready did that:

    15. type "launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist"
    (make sure NOT to to reboot your iPhone after typing this until you finished with STEP 3/18, not even accidentally, coz then you will be stuck!)

    Now I type as is said in step 16.: "turbo-info" and then it says:

    initializing modem
    some error
    bla
    bla
    bla
    ,,,,,,

    modem initiated
    Mobile Phone/Serial Cable Comunication Error



    What to do...?????????


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:42 PM.
twitter, follow us!