Page 63 of 110 FirstFirst ... 134353545556575859606162636465666768697071727383 ... LastLast
Results 621 to 630 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by vintera Hello iMaso. Thank you for your reply! Yes i have applied ...
  1. #621
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    Hello iMaso. Thank you for your reply!
    Yes i have applied all the right to the needed files.
    I have re-tried all the steps with one modification, because the program freezed at the step i had descriped.

    turbo-info -b57600 -v
    this step takes over a minute and there are alot of numbers but i'm missing this 2
    outputs:
    "Kernel Version " and "Serial Number"
    in the end i've got the message "ok no errors". ..
    I think the parameters you used were already posted here by somebody else yesterday or the day before, I will check it out and maybe add this line to the tutorial, as it seems to solve some problems. thanks.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  2. #622
    Professional Array vintera's Avatar

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well the problem is not really solved because after i had executed both files
    turbo-info and applesaft with param (-b57600 -v) i got it in almost 10minutes. But after after a reboot of the iphone i don't find any installed application (applesaft) something is going wrong here..

  3. #623
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    something is going wrong here..
    damn. I already updated the tutorials. coz the other guy told that it worked. shall I remove it or just wait for more ppl confirming?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  4. #624
    Professional Array vintera's Avatar

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the problem is that it does not work. if i'm using -b57600 it takes much longer but the program is ending with "ok no errors". in the end there is no applesaft application on the iphone after a restart (thats why i wrote "something's wrong here")

  5. #625
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by vintera View Post
    I tried to do the last step but my console freeze at the following point :

    # turbo-app -v /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    1 -> ATV1
    1 <- ATV1
    OK
    1 -> ATE1
    1 <- ATE1
    OK
    1 -> AT+CPMS="SM","SM"
    1 <- AT+CPMS="SM","SM"
    ERROR
    AT+CPMS="SM","SM"
    ERROR
    1 -> AT+CMGF=0
    1 <- AT+CMGF=0
    OK
    1 -> AT+CPMS?
    1 <- AT+CPMS?
    modem initiated
    1 -> AT+CMGW=10
    1 <-
    1 -> 029100110000810004FF020C00

    ^^ nothing happen anymore ^^
    does anybody has an idea ?? (if no verbose is set, it stuck at "modem initiated")
    try again without any parameters, also without verbose mode, I can slightly remember that the modem initiated part actually took a few moments. how long were you waiting before you concluded you are stuck at that point?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  6. #626
    Professional Array vintera's Avatar

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've waited about more than 5 minutes without setting the -b XXXXX parameter
    2x iPhone 8GB US w 25/31 unlocked 1.1.2 (AnySim) (carrier=sunrise)
    1x iPhone 8GB US w 48 (OTB 1.1.2) unlocked with Bladox TurboSIM (carrier=swisscom)

  7. #627
    Newbie Array Dr_Zeus's Avatar

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does anyone knows what to do when your country is not listed within the countries in iworld?
    My carrier is Orange and area code is 809 and 829
    Many Thanks.

  8. #628
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    17. type "turbo-app /private/var/root/applesaft.trb" - so the file you copied to that location via SFTP will now be executed; after that an "OK" should appear

    After doing this step I get:

    # turbo-app -v /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    1 -> ATV1
    1 <- ATV1
    OK
    1 -> ATE1
    1 <- ATE1
    OK
    1 -> AT+CPMS="SM","SM"
    1 <- AT+CPMS="SM","SM"
    +CPMS: 0,30,0,30,0,50
    OK
    1 -> AT+CMGF=0
    1 <- AT+CMGF=0
    OK
    1 -> AT+CPMS?
    1 <- AT+CPMS?
    +CPMS: "SM",0,30,"SM",0,30,"MT",0,50
    OK
    modem initiated
    1 -> AT+CMGW=10
    1 <- AT+CMGW=10>
    1 -> 029100110000810004FF020C00
    1 <- 029100110000810004FF020C00
    +CMGW: 21
    OK
    1 -> AT+CMGR=21
    1 <- AT+CMGR=21
    +CMGR: 2,,10
    029100110000810004FF020C00
    OK
    1 -> AT+CMGD=21
    1 <- AT+CMGD=21
    OK
    ERROR: Bad File


    What is wrong? Thanks for answering
    Last edited by chrizz88; 01-09-2008 at 08:19 PM.

  9. #629
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Password

    I downloaded the file iphone1_ 1.1 but im not sure which file to download the dmg files keep asking for a password and the file you listed did not show.

  10. #630
    Professional Array

    Join Date
    Jan 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    hi guys!
    i'm trying to unlock my refurbished 4GB, with a next sim version 3, my serial number 32746, version 04.02.13_G. however, when i try to download firmware 1.1.1 restore, i get a message say that" The Path 1_1.1.1_3A109a_restore does not exist or is not a directory". can somebody help me to download a correct restore firmware 1.1.1, or if you do have it, can you send this firmware to me...my email address is bq.nguyen@yahoo.com...... thanks.......here is the link i download from. http://www.hackint0sh.org/forum/show...ighlight=turbo


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 PM.
twitter, follow us!