Page 59 of 110 FirstFirst ... 93949505152535455565758596061626364656667686979109 ... LastLast
Results 581 to 590 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; well i have some problem with my 1.1.2 FW BL4.6 Week45 I made all the ...
  1. #581
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i have a little problem

    well i have some problem with my 1.1.2 FW BL4.6 Week45

    I made all the iMaso Tutorial http://www.hackint0sh.org/forum/showthread.php?t=17738 (----This

    and all work Very well but the phone just returns to the mainscreen when you go to Phone -> Keypad and then enter the first digit... then i followed the instruction to install iWorld app, then i go to iWorld icon in the mainscreen and select mexico that is my country and the iphone reboot and the it says that incorrect SIM so... i decided to downgrade to 1.1.1 and do it again but when i get into the terminal to type some errors came, like modem initiated and its frezee so i cant continue, what i can do? plx tell me what i can do, also when i see into settings - phone- doesnt apear sim aplicationsso plx help me!!!


  2. #582
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    how?
    plz lemme know. thx.
    if u meant the part whereby i screwed up by resetting my phone without loading back CommCenter.plist

    I had to get into DFU mode and restore phone.

    For those with messages of ""bad communication port or something"" just add this line.

    turbo-info -b57600 -v

    It works very well.

  3. #583
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tebuxato View Post
    well i have some problem with my 1.1.2 FW BL4.6 Week45

    I made all the iMaso Tutorial http://www.hackint0sh.org/forum/showthread.php?t=17738 (----This

    and all work Very well but the phone just returns to the mainscreen when you go to Phone -> Keypad and then enter the first digit... then i followed the instruction to install iWorld app, then i go to iWorld icon in the mainscreen and select mexico that is my country and the iphone reboot and the it says that incorrect SIM so... i decided to downgrade to 1.1.1 and do it again but when i get into the terminal to type some errors came, like modem initiated and its frezee so i cant continue, what i can do? plx tell me what i can do, also when i see into settings - phone- doesnt apear sim aplicationsso plx help me!!!
    i would recommend u to reprogram ur turbosim again.

    To reset ur turbosim
    Make sure your AT&T Sim is in the phone NOT the turbosim and set SIM PIN to on.
    Default pw is 1111.

    1. Once ur sim pin is set to on. Insert your turbosim together with the AT&T sim.

    2. A prompt will pop asking u for the pin. On your TurboSIM card that comes with your sim insert the TPIN. Let it run a while and a msg will pop out saying that it failed or unsuccessful can't remember. But u can see u got 3 tries left. That means it is successful. To get back to springboard just key in 1111.

    3. Work your magic here by following the guide iMaso made on the first page.

    PS: Remember to set your phone Auto-Lock to Never

  4. #584
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK buddies, I need help !
    Is did everything according to the tutorial. Everything is fine untill

    20. on your iPhone go to Settings -> Phone -> SIM Applications -> Apple Saft -> Set -> Accept
    I can go to Apple Saft, but when I click on it, nothing happens .... ?! No other choices given... where and how should i "set and accept"

    Anyone heard of this ?

    Thanks for a quick reply
    erik

  5. #585
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    there is still the 1.1.2 on itunes when upgrade or now there is the 1.1.3??? if there is the 1.1.3 i can download a 1.1.2 in .ipsw and shift+upgrade it??


  6. #586
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PeterBond View Post
    OK buddies, I need help !
    Is did everything according to the tutorial. Everything is fine untill



    I can go to Apple Saft, but when I click on it, nothing happens .... ?! No other choices given... where and how should i "set and accept"

    Anyone heard of this ?

    Thanks for a quick reply
    erik
    Allright, I am an idiot... didnt really restart the iPhone. Now I found out how and now I can set and the Phone is sending IMEI and other stuff....
    BUT
    Now my next problem, i have applesaft now 3 times in the Applications... I dont know if thats a problem, but I am not sure which one to set .... Is there anyway to delete the applesaft ??? (is it on the phone or on the turbosim ???)
    iPhone still doesnt accept my SIM....
    now i will cut more so it fits better to the TurboSim

  7. #587
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by butterbean View Post
    Ok, i have a US iphone 1.12 with turbo SIM currently working in Hong Kong and i have iworld installed. I am about to go back to the UK but i couldn't find a UK region setting in the iworld program...
    Is it possible for this phone to work in the UK with any SIM?

    thanks
    UK is a supported country, so you wont need iWorld for the UK.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  8. #588
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by PacStealer View Post
    there is still the 1.1.2 on itunes when upgrade or now there is the 1.1.3??? if there is the 1.1.3 i can download a 1.1.2 in .ipsw and shift+upgrade it??
    it is still 1.1.2.
    later, when e.g. 1.1.3 is released, you will have to find and download the 1.1.2 firmware file (which shouldnt be that hard), and to the upgrade with shift + upgrade, yes. everybody should download the 1.1.2 firmware and store it on his HD; you might need it later sometime
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  9. #589
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    Hi.

    After everything is set as per this tutorial, the phone was working fine except for the incoming calls. So when I was posting the message in this form for a solution, my cousin has changed the settings at Sim Applications >> Apple Saft >> Exploitable. Then after restarting it started displaying a message "Invalid Sim". I tried to replace my sim with the original sim that came along with the phone, but still the message is coming. Once I took the turbosim out, it showed that the sim is valid but there is no service. I went into the Settings >> General >> Phone there is no "Sim Applications" at all. Please suggest me how can I fix it. Is there a solution for this or my phone is screwed up completely. Please help me out.

  10. #590
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The trickies part is really to cut and realign the Sim with TurboSim. I did everything and everything seems OK, only that after 1 few minutes iPhone says, "NO SIM".... I called, recieved calls, Send and recieved SMS.... but after a few minutes "No SIM"...

    Can anyone give me a tipp ?? I nearly thing, that I cut too much off my SIM card....


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:06 AM.
twitter, follow us!