Page 58 of 110 FirstFirst ... 83848495051525354555657585960616263646566676878108 ... LastLast
Results 571 to 580 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; # turbo-info initializing modem AT+CPMS="SM","SM" ERROR AT+CMGF=0 ERROR AT+CPMS? ERROR modem initiated Mobile Phone/Serial Cable ...
  1. #571
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    # turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CMGF=0
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error

    can anyone help me please. I'm stuck here.


  2. #572
    Rookie Array Pinka's Avatar

    Join Date
    Jan 2008
    Location
    Latvija, Riga
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hy I have problem proceeding to the step when you Jailbreak 1.1.2 firmware, when i launch jailbreak.jar and push the button jailbreak it shovs me an error:

    What do i doo wron and what is the solution i tryed to reboot reconect and still have problems...

  3. #573
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by M55 View Post
    just did the following:

    deleted the turbo sim files from the iphone (private/var/root) & (bin) folders.
    downloaded the turbo-sim files again from the link in the tutorial
    copied them over again.
    applied the 755 rights to the files in the BIN folder
    got to the same point in Terminal.. and..

    # turbo-app /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    modem initiated
    ERROR: Bad File

    Shit, driving me crazy. Is there another source for the TurboSim files? I can't see what's going wrong if you chaps are all getting it right :S

    Cheers

    Hi M55
    Did you findout whats wrong with the files , I have the same error and don't know whats wrong

    Thanks

  4. #574
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    wow why dont you just use the silvercard solution it cost me like 50 bucks and boom done very easy diy no problem otb 112

  5. #575
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Messed my iPhone

    Hi,

    I did exactly the way you have given the instructions and all executed perfectly. After I have did everything, the phone was working fine. I can make calls, I can send message, GPRS, EDGE were working fine, Wi-Fi is also working fine except for one thing. When somebody calls, the phone does not ring and it does not show up the receive screen. When I want the view the recent call list, it goes to home screen. One more problem is I cannot get the SMS. When I am checking how to get those, my cousin has changed the setting of Sim applications and he set it as Exploitable or so... From then onwards, the sim applications link has totally gone and service is also gone. It is not accepting the turbo sim at all. Now I cannot do anything. Please help me to fix this issue. Here are the phone details:

    iPhone 1.1.2 OTB (48 week).
    Airtel (Bharti Telecom) - India
    GPRS/EDGE: working fine
    Wi-Fi: working fine


  6. #576
    Advanced Array dougan's Avatar

    Join Date
    Dec 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by worldspace View Post
    Hi,

    I did exactly the way you have given the instructions and all executed perfectly. After I have did everything, the phone was working fine. I can make calls, I can send message, GPRS, EDGE were working fine, Wi-Fi is also working fine except for one thing. When somebody calls, the phone does not ring and it does not show up the receive screen. When I want the view the recent call list, it goes to home screen. One more problem is I cannot get the SMS. When I am checking how to get those, my cousin has changed the setting of Sim applications and he set it as Exploitable or so... From then onwards, the sim applications link has totally gone and service is also gone. It is not accepting the turbo sim at all. Now I cannot do anything. Please help me to fix this issue. Here are the phone details:

    iPhone 1.1.2 OTB (48 week).
    Airtel (Bharti Telecom) - India
    GPRS/EDGE: working fine
    Wi-Fi: working fine

    download the "iWorld" application from the "Installer" menu, and set it to your country. The first explanation of your problems sound very common.... the rest (after your cousin fucked it up) is not common, and I don't know if iWorld will fix that.

    Location: Switzerland
    Iphone: wk 47, US 1.1.2 OTB
    Exploit: TurboSIM
    Carrier: Sunrise Mobile
    Function: Everything

  7. #577
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks dougan - It looks like the first problem is gone. but after the sim application to Exploitable in applesaft it is accepting only the original AT&T sim without TurboSim.

    It is not accepting the TuroboSim anymore. Do you think the software in the turbosim is changed and so the phone is not recognizing the turbosim. And do I need to reprogram the turbosim once again. I think iMaso should be able suggest me on this. Please help me out. It has become a total mess...

  8. #578
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey I just wanted to say thanks for the great tutorial. I got my TurboSim today and got the phone working on T-Mobile. Thanks again, couldn't have done it without this tutorial.

  9. #579
    Advanced Array

    Join Date
    Dec 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I only have the sim I use as in I only have one in my posession... do I need another to use the turbosim

  10. #580
    Professional Array

    Join Date
    Jan 2008
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Ok, i have a US iphone 1.12 with turbo SIM currently working in Hong Kong and i have iworld installed. I am about to go back to the UK but i couldn't find a UK region setting in the iworld program...
    Is it possible for this phone to work in the UK with any SIM?

    thanks


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:48 AM.
twitter, follow us!