Page 57 of 110 FirstFirst ... 73747484950515253545556575859606162636465666777107 ... LastLast
Results 561 to 570 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by linkx nvm solved it. how? plz lemme know. thx....
  1. #561
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by linkx View Post
    nvm solved it.
    how?
    plz lemme know. thx.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  2. #562
    Newbie Array

    Join Date
    Jan 2008
    Location
    Sydney, Australia
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have connected my iPhone to my WiFi network. I am now up to the step where enter the url "http://jailbreakme.com" to Install AppSnapp. When i fit Go. It only says "Safari cant open the page because it cant find the server". What i do now? Does anyone know? I need help please ~ thanks

  3. #563
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am also stuck at


    17. type "turbo-app /private/var/root/applesaft.trb"

    i get the message error bad file, has anyone managed to work this one out yet as it seems there are lots of people stuck at this

    I have copied everything into the right place and given the correct permissions, ive also tried different versions of the file applesaft.trb

    any ideas??

  4. #564
    Newbie Array

    Join Date
    Jan 2008
    Location
    Sydney, Australia
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yang View Post
    I have connected my iPhone to my WiFi network. I am now up to the step where enter the url "http://jailbreakme.com" to Install AppSnapp. When i fit Go. It only says "Safari cant open the page because it cant find the server". What i do now? Does anyone know? I need help please ~ thanks
    my wifi is working now .... just changed to my old access point. couldnt believe it's working now~ so next step now ...

  5. #565
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks imaso for the replies. I finally got it to work. excellent tutorial.

    one las question. are the 3rd party turbosims out there the same as the original bladox turbosim?


  6. #566
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by carboy128 View Post
    thanks imaso for the replies. I finally got it to work. excellent tutorial.

    one las question. are the 3rd party turbosims out there the same as the original bladox turbosim?
    NO!
    i cant tell if they are nevertheless good, but afaik the bladox thingies are way the best!
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  7. #567
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi iMaso,

    followed your tutorial and it work at the first time. Unfortunately the iphone rebooted and suddenly applesaft app was gone. I restored and worked through your tutorial again. But this time it didnt not work. I get no OK when requesting turbo-info and applesaft doesnt work either. I tried it many times and meanwhile I am dispaired.
    Turbo-reset doesnot work either.
    Any ideas???? Appreciate your support.

    NB:

    While installing this //
    4. ...........j and click on url http://jailbreakme.com. this will open the browser to AppSnapp Webapp site, just choose " Install AppSnapp" at the bottom of the site, safari wil crash and then you will have to wait about 2 minutes, the phone will restart and you have a jailbroken 1.1.1.
    //
    itunes must run otherwise the iphone does not reboot.

  8. #568
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NeilCad View Post
    I am also stuck at


    17. type "turbo-app /private/var/root/applesaft.trb"

    i get the message error bad file, has anyone managed to work this one out yet as it seems there are lots of people stuck at this

    I have copied everything into the right place and given the correct permissions, ive also tried different versions of the file applesaft.trb

    any ideas??
    Hi
    I faced the same issue and reied many versions of the file and the same error still appear

    Any one can help?

  9. #569
    Newbie Array rhesuspieces00's Avatar

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi iMaso (or anyone else that can help),

    Thanks so much for the tutorial. I made my way through the whole thing, and everything seemed to work fine, until the final restart. Upon booting, in the field in the upper left where it shows the carrier, it says "Searching..." for a while and then, finally, "No Signal."

    I'm using a Nextel SIM, and know that there is a signal where I'm located, as I have used the SIM to make calls on another phone. Any ideas, besides doing a restore and starting over?

    Thanks,
    rhesuspieces00

  10. #570
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    hmmmm.....did you apply 0755 rights to the turbo apps?
    Hi
    Could you please help me in this issue ,
    when i run the first command :
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    it gives me this error
    No such process

    Also , can i close my putty and PC till you answer me or i sould leave them open?


    thanks


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:01 PM.
twitter, follow us!