Page 42 of 110 FirstFirst ... 223233343536373839404142434445464748495051526292 ... LastLast
Results 411 to 420 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Thanks for the guide. I am stuck on 3.17! (Mac) When entering "turbo-app /private/var/root/applesaft.trb " ...
  1. #411
    M55
    M55 is offline
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the guide. I am stuck on 3.17! (Mac)

    When entering "turbo-app /private/var/root/applesaft.trb " in Terminal it keeps returning the following:

    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    modem initiated
    ERROR: Bad File

    Almost there.. any ideas? Add the applesaft.trb file again?

    Thanks in advance!


  2. #412
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thx for the guide. I managed to get through the whole procedure. So until step 18

    in terminal I saw something odd , see the last line , is this normal?

    OK. No Error
    # turbo-app /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    ATV1
    ERROR
    modem initiated
    OK. No Error
    # launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    nothing found to load


    I restarted the phone and it stays in the restarting mode. Can't get on the springboard. What did I do wrong?

  3. #413
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone 1.1.2 otb + turbosim not working

    I have red the manual on how to unlock the phone with the Turbosim. I followed every step and everything went accordingly. But somehow the phone still isn't working. Is this an known issue?

  4. #414
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by M55 View Post
    Thanks for the guide. I am stuck on 3.17! (Mac)

    When entering "turbo-app /private/var/root/applesaft.trb " in Terminal it keeps returning the following:

    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    modem initiated
    ERROR: Bad File

    Almost there.. any ideas? Add the applesaft.trb file again?

    Thanks in advance!
    hmmmm.....did you apply 0755 rights to the turbo apps?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  5. #415
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by inberlin View Post
    thx for the guide. I managed to get through the whole procedure. So until step 18

    in terminal I saw something odd , see the last line , is this normal?

    OK. No Error
    # turbo-app /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    ATV1
    ERROR
    modem initiated
    OK. No Error
    # launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    nothing found to load


    I restarted the phone and it stays in the restarting mode. Can't get on the springboard. What did I do wrong?
    how did you unload the commcenter? with or without the "-w" parameter? coz if you used the -w parameter and then rebooted the phone...you are now stuck.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone


  6. #416
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by zigi View Post
    I have red the manual on how to unlock the phone with the Turbosim. I followed every step and everything went accordingly. But somehow the phone still isn't working. Is this an known issue?
    how exactly is the phone not working?
    did you suceed through all steps without any glitches?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  7. #417
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by ATN View Post
    Ok so how should I proceed after 1.1.2 upgraded? (I have the cable and itunes screen) the only thing is to *#307# ... add a contact procedure and install installer & Oktoprep?
    Tks
    doing the jailbreak under 1.1.2 will need the jailbreak.jar, as stated in the tutorial. if jailbreak tells you you need oktoprep installed, just try as told before and install it again. but I dont know why this should be necessary if you already installed it under 1.1.1 ?!
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  8. #418
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    but why? what was the problem?
    hell ya.. I recall now.. I deleted SIM PIN.. and worked only after that..

    may be its good to add to problems/troubleshoot ... (If its not there).. " Delete SIM PIN" when failing in last step..

    anyway.. thanks iMaso.. it was really feels good to c my iphone unlocked..

  9. #419
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    why? never heard of that before. it should just work with oktoprep installed on 1.1.1?!
    I remember in my case too it happend like that.. and I installed Oktoprep again on 1.1.2..but dont take me granted.. it was long back.. i cud be wrong..

    but, finally I guess it doesnt hurt if he does Oktoprep again on 1.1.2 and jailbreak. does it?

  10. #420
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zigi View Post
    I have red the manual on how to unlock the phone with the Turbosim. I followed every step and everything went accordingly. But somehow the phone still isn't working. Is this an known issue?
    did u delete ur SIM PIN ... try it..


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!