Page 20 of 110 FirstFirst ... 1011121314151617181920212223242526272829304070 ... LastLast
Results 191 to 200 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I've completed the Turbo Sim programming and got to step 3/20, but now I can't ...
  1. #191
    Rookie Array

    Join Date
    Aug 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've completed the Turbo Sim programming and got to step 3/20, but now I can't restart the darn thing (stuck with the Apple logo).

    Any hints, pls?


  2. #192
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have nfollowed the steps till step 14 in the windows step by step, I am getting "/dev/tty.baseband: resource busy" when I type turbo-info

    Any idea's?

  3. #193
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by pfrocha@uol.com.br View Post
    I've completed the Turbo Sim programming and got to step 3/20, but now I can't restart the darn thing (stuck with the Apple logo).

    Any hints, pls?
    If I remember correctly from the other comments, then isn't that a symptom of commcenter not starting? In step 3/10 you disable the CommCenter. Steps 3/18 and 3/19 restore the CommCenter to it's working condition. Probably you typod or something...

  4. #194
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mowafakgabal View Post
    I have nfollowed the steps till step 14 in the windows step by step, I am getting "/dev/tty.baseband: resource busy" when I type turbo-info

    Any idea's?
    Isn't that the usual answer that you get if the CommCenter is still running, that the baseband resource is busy. I guess you didn't quite follow the tutorial right where you were disabling the CommCenter (step 3/10?).

    When you rebooted, did your phone get stuck to the Apple logo? If not, then your CommCenter did start and that would disable you from using the turbo-sim apps...

  5. #195
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by Isomac View Post
    Thanks @ iMaso for this great tutorial. Got my 1.1.2 ootb phone and TurboSim yesterday, did everything according to the mac-tutorial, two hours later I got my phone jailbroken, activated and working with my german Sim (provider E-Plus).

    At first, I thought the last step hadn't worked since the phone said something about a locked Sim after I inserted TS & my own Sim ("gesperrte Sim": "OK" oder "Entsperren"), but then I figured that I just needed to enter my four digit PIN code

    Thanks again & cheers,
    Isomac
    hi!
    received my turbosim yesterday, will receive my phone next week. THEN i will do as my own tutorial tells e to and see if it works muuaaaahahahahahaha. thanks for confirming!


  6. #196
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by snowcat View Post
    why would you have to change anything on turbosim if you change your local sim card? as far as my understanding of turbosim goes, you can replace the local sim anytime you like once turbosim is programmed with the at&t sim card details?!?!?
    mmmm.... i don't think so, but I'll check as soon I'll grab the new TurboSIM...

    thx

  7. #197
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I have a problem connecting to the iphone with cyberduck.
    Cyberduck says there is a problem connecting with the IP address.
    I followed the guide at step 3.6 ( with Cyberduck connect to your iPhone; Protocol: SFTP / Server: your iPhones´ IP (see above) / Username: root / Password: alpine) but I got no connection.
    My wi-fi network is working. I tried two things: 1) sharing the wi-fi mac connection with my iphone (iphone IP 10.0.2.4) and 2) connecting my iphone with the router (IP 192.168.0.8).
    Please help

  8. #198
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question trouble after unlocking in germany with carrier t-moblie

    first of all i'd like to thank all of you for your great job. i have unlocked my 1.1.2 iPHONE today with your very helpful tutorial. the phone works for a couple of minutes and i can do everything. then i lost my transmission several times and then the telephone tells me that there is no sim card inside. the only way ow to come back is to restart the phone or replace and place the sim cards, but then the same procedur. i am in germany and my carrier ist t-mobile...

    thanx for ideas and comments
    regards maxlchen

  9. #199
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    hi!
    received my turbosim yesterday, will receive my phone next week. THEN i will do as my own tutorial tells e to and see if it works muuaaaahahahahahaha. thanks for confirming!
    now it's your turn!


  10. #200
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by guingo View Post
    Hi,
    I have a problem connecting to the iphone with cyberduck.
    Cyberduck says there is a problem connecting with the IP address.
    I followed the guide at step 3.6 ( with Cyberduck connect to your iPhone; Protocol: SFTP / Server: your iPhones´ IP (see above) / Username: root / Password: alpine) but I got no connection.
    My wi-fi network is working. I tried two things: 1) sharing the wi-fi mac connection with my iphone (iphone IP 10.0.2.4) and 2) connecting my iphone with the router (IP 192.168.0.8).
    Please help
    Found! SSH not active


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:54 AM.
twitter, follow us!