Page 100 of 110 FirstFirst ... 508090919293949596979899100101102103104105106107108109 ... LastLast
Results 991 to 1,000 of 1092
Discuss [1.1.2 OTB] Tutorial MAC/PC with TurboSIM at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; wow. thanks again iMaso, Your my man!!! I just did it .... Unfortunately My iPhone ...
  1. #991
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    wow. thanks again iMaso, Your my man!!!
    I just did it .... Unfortunately My iPhone got stuck during the process, ... after 30 minutes I rebooted it myself .... and voila 1.1.3 seems to work.... SMS, Call in and out. - ... edge doesnt work though ?!
    any ideas ?!

    cheers
    erik


  2. #992
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having one problem though.... I couldnt SSH on my iPhone anymore. So I had a look in the Installer. I deinstalled openSSH succesfully. ( thought deinstall, then install again...) but .... i cant find openSSH in the Installer anymore ??!?!
    I already reinstalled BSD Subsystems, but I still cant find openSSH



    HELP ?!?!

  3. #993
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by PeterBond View Post
    wow. thanks again iMaso, Your my man!!!
    I just did it .... Unfortunately My iPhone got stuck during the process, ... after 30 minutes I rebooted it myself .... and voila 1.1.3 seems to work.... SMS, Call in and out. - ... edge doesnt work though ?!
    any ideas ?!

    cheers
    erik
    some ppl reported they had to boot their phone on their own and that it worked on 1.1.3 so this is quite normals as it appears. dont know about edge coz I dont use it but I read about fixes for that. in the unlocking forum.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  4. #994
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Quote Originally Posted by PeterBond View Post
    I am having one problem though.... I couldnt SSH on my iPhone anymore. So I had a look in the Installer. I deinstalled openSSH succesfully. ( thought deinstall, then install again...) but .... i cant find openSSH in the Installer anymore ??!?!
    I already reinstalled BSD Subsystems, but I still cant find openSSH



    HELP ?!?!
    oomph. I left ssh on the phone (together with installer and bsd) before jailbreaking to 1.1.3, and it is still there. ....got no clue.
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  5. #995
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey

    i've got 10 Turbo Sim Cards here...and 10 iPhones.....
    can i program all turbo sim cards with one(the same) phone?
    so that i have to jailbreak the others only? will the turbos sim work ?
    or have i to program ever single card with each phone?

    btw: they are all otb 112


  6. #996
    g-x
    g-x is offline
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you guys are already on 1.1.3

    Still cant get it to work on 1.1.2.

    downgraded to 1.1.1. shut down itunes and try to DL jailbreak.com lets me connect to wifi (even turned off passwd) but says Safari can open... any suggestions?

    btw im 1.1.2 otb serialxx75

  7. #997
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow

    hi
    i did the steps in tutorial. but at the http://jailbreakme.com
    after i click on install appsnapp , it comes back to the original page(activate phone,emergency call) but it didn't reboot automatically. and i just wait,and nothing happened.
    mine is 88751x
    04.02.13 -g
    what should i do now?
    thanks so much

  8. #998
    Advanced Array dimpsogre's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, iMaso!

    I just received my turbosim today after 5 weeks. Anyway, I have been using my iphone for how many months now after jailbroken. In your instructions that I have to cut the sim card that came with the iphone -- I can't find the original sim that came with it. I have been using my old sim from my other phone. Can I just use a different sim instead? Thanks.
    -----------------------------------------------------------------------
    OTB 1.1.2, upgraded to 1.1.3 using DevTeam(installer method) 04.02.13_G week 41 purchased @ AT&T store 11/27/07
    -----------------------------------------------------------------------

  9. #999
    Advanced Array dimpsogre's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Although I am currently subscribed to AT&T, I also have a SMART sim card from the Philippines that I want to use in my iphone that is why I want it unlocked. Would this sim card from the Philippines work? TIA.
    -----------------------------------------------------------------------
    OTB 1.1.2, upgraded to 1.1.3 using DevTeam(installer method) 04.02.13_G week 41 purchased @ AT&T store 11/27/07
    -----------------------------------------------------------------------

  10. #1000
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem with activating

    hi
    i did the steps in tutorial. but at the http://jailbreakme.com
    after i click on install appsnapp , it comes back to the original page(activate phone,emergency call) but it didn't reboot automatically. and i just wait,and nothing happened.
    mine is 88751x
    04.02.13 -g
    what should i do now?
    thanks so much


 

 

Similar Threads

  1. Best tutorial 1.1.2 Turbosim unlocking
    By lionmanpt in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-11-2008, 11:39 PM
  2. IMPORTANT - TUTORIAL FOR 1.1.1 USER with TURBOSIM
    By user82 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 10-03-2007, 06:55 PM
  3. Turbosim with a Mac tutorial ?
    By Louis in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-18-2007, 09:37 PM
  4. TurboSIM tutorial and irc
    By spoonet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-12-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:57 PM.
twitter, follow us!