Results 1 to 4 of 4
Discuss [1.1.2 OTB] TurboSIM, Bad signal, bad battery? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I've been using a TurboSIM in my 1.1.2 OTB for a few weeks now, and ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] TurboSIM, Bad signal, bad battery?

    I've been using a TurboSIM in my 1.1.2 OTB for a few weeks now, and it certainly works. I used the tutorial here However, I've noticed that the battery doesn't seem to last all that long (2 days, max, with some mild iPod use and a few calls), and that the signal/reception isn't as good (several bars less) as other iPhones unlocked via software. I've tried searching around the boards, but haven't come across a post with a similar issue.

    Can anyone offer any insight into this?
    Last edited by jholt; 12-23-2007 at 04:15 AM.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've the same problem !!!

    Can somebody help me out with this, the battery was low in 2 days:| without using anyting! ONly SMS

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    BUMP

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Battery lasting for two days is quite normal. It doesn't seem out of the ordinary to me.

    More important than that is your Usage count. What is the average that lasts?

    You can also check to see if you've left Bluetooth, WiFi, SSH on. If they're on, turn them off. Lower your brightness.

    That being said, 2 days is what my non TurboSIM lasts for when I'm not really using it.

 

 

Similar Threads

  1. iPhone 3G No Signal after replacing battery.
    By ElektroKunt in forum Hardware
    Replies: 14
    Last Post: 03-20-2012, 01:31 AM
  2. Some solutions to battery drain and unstable signal
    By kurija in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-10-2009, 02:17 AM
  3. Replies: 3
    Last Post: 10-04-2008, 02:46 AM
  4. Maybe the solution to "No Signal" problem with Turbosim, Xsim, ...
    By oscar8x in forum Turbo-, Supersim and Simcloning Solution
    Replies: 12
    Last Post: 07-30-2008, 08:40 PM
  5. 1.1.2- signal strength and battery life
    By thetechnogeek in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 11-19-2007, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:46 PM.
twitter, follow us!