Results 1 to 3 of 3
Discuss [1.1.2 OTB] Problem with turbosim at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; hi: well i have some problem with my 1.1.2 FW BL4.6 Week45 I made all ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.2 OTB] Problem with turbosim

    hi:

    well i have some problem with my 1.1.2 FW BL4.6 Week45

    I made all the iMaso Tutorial http://www.hackint0sh.org/forum/showthread.php?t=17738 (----This

    and all work Very well but the phone just returns to the mainscreen when you go to Phone -> Keypad and then enter the first digit... then i followed the instruction to install iWorld app, then i go to iWorld icon in the mainscreen and select mexico that is my country and the iphone reboot and the it says that incorrect SIM so... i decided to downgrade to 1.1.1 and do it again but when i get into the terminal to type some errors came, like modem initiated and its frezee so i cant continue, what i can do? plx tell me what i can do, also when i see into settings - phone- doesnt apear sim aplicationsso plx help me!!!



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I also have problem with this tutorial, but at step 3-17 I get:

    # turbo-app /private/var/root/applesaft.trb
    SRC /private/var/root/applesaft.trb
    SIZE 2208
    initializing modem
    modem initiated
    ERROR: Bad File

    And I did change to 0755 as I've reading and many chat....
    It's suppose to be easy .... :-)

    Anyone can help me ?
    I have a 1.1.2 OTB week 45

    TY

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Some one help us i have the same problem now when i go to terminal plx help me, i made it fine, i get signal in my iphone but when i installed iWorld all went down lol

    plx help!

 

 

Similar Threads

  1. 1.1.2 OTB TurboSIM Problem
    By Humperinn in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-05-2008, 09:33 PM
  2. Problem with TurboSim
    By CRIStoGi in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-13-2008, 04:13 PM
  3. Problem with Turbosim & OTB 1.1.2
    By MaFL in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 12-07-2007, 04:00 AM
  4. turboSIM problem
    By McGirt in forum iPhone "2G" (Rev. 1)
    Replies: 25
    Last Post: 10-10-2007, 03:47 PM
  5. problem with turbosim
    By ciaoce in forum Turbo-, Supersim and Simcloning Solution
    Replies: 11
    Last Post: 08-21-2007, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 AM.
twitter, follow us!