Results 1 to 4 of 4
Discuss Why is this happening? SSH... at the Tools - Hackint0sh.org; # chmod 4755 /bin/mkdir /bin/mv /bin/rm /bin/rmdir /bin/unlink dyld: Library not loaded: /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib Referenced from: ...
  1. #1
    seseberg
    Guest

    Default Why is this happening? SSH...

    # chmod 4755 /bin/mkdir /bin/mv /bin/rm /bin/rmdir /bin/unlink
    dyld: Library not loaded: /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib
    Referenced from: /bin/chmod
    Reason: image not found
    zsh: trace trap chmod 4755 /bin/mkdir /bin/mv /bin/rm /bin/rmdir /bin/unlink
    8 gig 1.1.4 vista home premium putty



  2. #2
    Advanced Array jakecigar's Avatar

    Join Date
    Feb 2008
    Location
    San Francisco, CA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    because libgcc_s.1.dylib can't be found in that directory!

    I assume it is in /usr/lib/
    and I assume you don't have a directory at /usr/local/arm-apple-darwin/ at all!

    make the dir
    mkdir /usr/local/arm-apple-darwin
    make a symlink
    ln -s /user/lib /usr/local/arm-apple-darwin/lib

    the proceed (with caution)
    Junior's (my dog) Holiday card at http://jpassoc.com/x/ has free iTunes music for the US store!

  3. #3
    seseberg
    Guest

    Unhappy This is what happened next.....

    # login as: root
    root@192.168.1.185's password:
    Last login: Tue Apr 15 19:00:41 2008 from 192.168.1.105
    # mkdir /usr/local/arm-apple-darwin
    mkdir: /usr/local/arm-apple-darwin: File exists
    # ln -s /user/lib /usr/local/arm-apple-darwin/lib
    # chmod 4755 /bin/mkdir /bin/mv /bin/rm /bin/rmdir /bin/unlink
    dyld: Library not loaded: /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib
    Referenced from: /bin/chmod
    Reason: image not found
    zsh: trace trap chmod 4755 /bin/mkdir /bin/mv /bin/rm /bin/rmdir /bin/unlink

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This began happening to me as well, after "MobileFinder" failed to install itself properly.

    My scenario:
    iPod Touch, 1st gen., OS v 1.1.4, jailbroken
    Installer 3.11
    Community sources 3.87

    The sources show 2 entries for "MobileFinder". Both of them indicate version 1.8.0, but their sizes and sources differ:

    1) One is from iClarified, 206.8 KB, says "Install modified to work on 1.1.3 and higher". This one did not work; it downloaded fine, unpackaged, then began running some scripts to install itself. It failed with a message to the effect of "Main script failed to run", can't remember exactly what it said.

    2) Another is from blog.psmxy.org, 193.5 KB. This one installed fine.

    But at this point the damage was already done by the first package.

 

 

Similar Threads

  1. OTB 1.1.1 Jailbreak not happening.
    By leopraveen.c in forum iPod Touch 1G
    Replies: 0
    Last Post: 02-24-2008, 02:12 AM
  2. [installer] what is happening to it !
    By balboula_85 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-05-2008, 02:00 PM
  3. What's happening with my iPhone?
    By KeViN_tRu in forum General
    Replies: 2
    Last Post: 10-20-2007, 11:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:41 PM.
twitter, follow us!