Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss SSH for win question at the Tools - Hackint0sh.org; hey, i tryed to install ssh on the phone, using this help: http://hacktheiphone.com/iphone_inst...h_windows.html did somebody ...
  1. #1
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Question SSH for win question

    hey,

    i tryed to install ssh on the phone, using this help:
    http://hacktheiphone.com/iphone_inst...h_windows.html

    did somebody fix that problem:
    "I was able to create this tutorial and the one on installing the voice recorder program and the screen shot program with WinSCP. I have since not had any luck logging into the iPhone via WinSCP. All I get is the dreaded connection timeout error. I've tried reinstalling Nate True's SSH kit, even adding the dropbear.plist that some say is missing from the install, no dice. I've even uninstalled and reinstalled WinSCP, rebooted the modem, router, computer, and phone and nothing is budging. As far as I know, there is no other way to get applications onto the iPhone under Windows since the Microsoft command shell is sorely lacking in comparison to the Terminal on the Mac."

    thanks
    pen

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Location
    UK
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hi,

    The auto installer is missing one important file. Before going to step 15 of your link
    check this: http://iphone.natetrue.com/, you need to:

    cd /System/Library/LaunchDaemons
    putfile au.asn.ucc.matt.dropbear.plist

    And then maybe restart again.

    Regards

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    That's my link up there and I actually did try adding matt's plist as well, it did nothing.

    Ultimately I decided to restore my phone I also redid my Windows partition on my Mac at the same time, and, whether combined or seperately, my problem has resolved itself, knock on wood.

  4. #4
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by exNavy View Post
    That's my link up there and I actually did try adding matt's plist as well, it did nothing.

    Ultimately I decided to restore my phone I also redid my Windows partition on my Mac at the same time, and, whether combined or seperately, my problem has resolved itself, knock on wood.
    did you put the mattīs plist again after restiring?

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    It looks working perfectly for me when I install the SSH with Windows pack


  6. #6
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by eddy123 View Post
    It looks working perfectly for me when I install the SSH with Windows pack
    but this file is even not in the package iīve got...

    where do you have your win pack from?

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  7. #7
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Quote Originally Posted by pendalf View Post
    but this file is even not in the package iīve got...

    where do you have your win pack from?
    http://www.hacktheiphone.net/downloads/SSHkit.zip

    Are you using this one?

    If it does not work, let me upload my working one on the server. Tell me and I will do it ASAP.

  8. #8
    Professional Array

    Join Date
    Jul 2007
    Location
    UK
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by exNavy View Post
    That's my link up there and I actually did try adding matt's plist as well, it did nothing.

    Ultimately I decided to restore my phone I also redid my Windows partition on my Mac at the same time, and, whether combined or seperately, my problem has resolved itself, knock on wood.
    Hi,

    I have 2 phones, on the first one i have decided to use the manual method. After
    going step by step - it installed, but i was unable to connect. So i just run the
    bat file and everything done well.

    Then i decided to install ssh on the second phone, to save time, i just used the
    auto package, run the bat file, after rebooting twice, i awlays got 'Connection Refused'
    or similar error. So i compared the file systems of both phones, it seemed
    this file was missing, after adding it the second phone worked as well.

    But i am not sure if this was the sole reason, i was doing a lot of copying/editing
    arround anyway, so it might be something else.

  9. #9
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by eddy123 View Post
    http://www.hacktheiphone.net/downloads/SSHkit.zip

    Are you using this one?

    If it does not work, let me upload my working one on the server. Tell me and I will do it ASAP.
    yes would be great,
    send me the link, please.

    thanks
    pen

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  10. #10
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by JuniorJack View Post
    Hi,

    I have 2 phones, on the first one i have decided to use the manual method. After
    going step by step - it installed, but i was unable to connect. So i just run the
    bat file and everything done well.

    Then i decided to install ssh on the second phone, to save time, i just used the
    auto package, run the bat file, after rebooting twice, i awlays got 'Connection Refused'
    or similar error. So i compared the file systems of both phones, it seemed
    this file was missing, after adding it the second phone worked as well.

    But i am not sure if this was the sole reason, i was doing a lot of copying/editing
    arround anyway, so it might be something else.
    i added the missing file,
    still not working!

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [QUESTION] Customize.app 2.0 crashes [QUESTION]
    By untold21 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-26-2008, 01:41 AM
  2. Replies: 1
    Last Post: 03-10-2008, 08:02 PM
  3. question about maps app. simple question
    By 360boi in forum General
    Replies: 0
    Last Post: 10-25-2007, 08:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 PM.
twitter, follow us!