Results 1 to 5 of 5
Discuss problem with jailbreak at the Tools - Hackint0sh.org; Hi , i'm tryng to install new ringtones but i've always the same problem...on step ...
  1. #1
    Advanced Array discodays's Avatar

    Join Date
    Jul 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem with jailbreak

    Hi , i'm tryng to install new ringtones but i've always the same problem...on step 13. this is what happens on :

    Waiting for iPhone to finish booting...
    Moving files into place...
    Problem with Ditto: 6

    Sorry, apparently things just didn't work out.
    Look on the bright side, if jail was that good for Paris maybe you should give it a second chance.


    pls can anyone help me????????

    thanks



  2. #2
    Advanced Array discodays's Avatar

    Join Date
    Jul 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've read about FAQ at the end of the tutorial page about this problem ... but still does not work.......

  3. #3
    Rookie Array

    Join Date
    Jul 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem, try this :
    Unplug your iphone
    Reboot your iphone (2 buttons for 5 second then slide on screen)
    Kill itunes and itunes helper (you may want to reboot your mac before...)
    Replug your iphone
    Retry jailbreak following the instructions

    If that does not work, you should try to restore your iphone (synchronize first to make a backup)

    I have also seen on a thread somewhere that some people resolved this problem by killing jailbreak (ctrl-c) while the iphone was rebooting and then relaunching jailbreak. But i havent tried this myself.

    Hope it helps
    Last edited by sucresemoule; 07-22-2007 at 01:46 PM.

  4. #4
    Advanced Array discodays's Avatar

    Join Date
    Jul 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have also seen on a thread somewhere that some people resolved this problem by killing jailbreak (ctrl-c) while the iphone was rebooting and then relaunching jailbreak



    me too but does not work.
    now i'll try your way...
    thanks

  5. #5
    Advanced Array discodays's Avatar

    Join Date
    Jul 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no way..... no work. s**t


 

 

Similar Threads

  1. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  2. [1.1.2 OTB] 1.1.3 jailbreak problem
    By oscarmeyer in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-27-2008, 09:43 PM
  3. Replies: 1
    Last Post: 01-27-2008, 06:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:33 AM.
twitter, follow us!