Results 1 to 4 of 4
Discuss Post activation issues with iActivator at the Tools - Hackint0sh.org; I activated with iActivator. It was giving an error, restarted iPhone, worked fine. I have ...
  1. #1
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Exclamation Post activation issues with iActivator

    I activated with iActivator. It was giving an error, restarted iPhone, worked fine.
    I have some good and bad issues:

    > Emergecy calling is working now (was not working with DVD jon's method)
    > Now I get a message that says Waiting for AT&T activation, This may take some time.

    Is the last message normal?



  2. #2
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Bump.

    I have this same exact problem. did you get to resolve it?

  3. #3
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Anyone ?

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by JSN1 View Post
    I activated with iActivator. It was giving an error, restarted iPhone, worked fine.
    I have some good and bad issues:

    > Emergecy calling is working now (was not working with DVD jon's method)
    > Now I get a message that says Waiting for AT&T activation, This may take some time.

    Is the last message normal?
    Yes, that last message is normal. What you have essentially done at this point is what iTunes would do if you registered for an AT&T account through it: put a valid activation file on the phone.

    However, if you had signed up for an account with AT&T via iTunes, you would have to wait for AT&T to add your new account to their system (typically takes a couple of hours). This is what your iPhone is telling you: that you need to wait for AT&T for activation to complete. However, since you haven't actually signed up for an account, the phone will continually tell you this each time you restart it. Just ignore it.

 

 

Similar Threads

  1. activation issues?
    By Weam in forum iPhone 4s
    Replies: 0
    Last Post: 10-14-2011, 07:52 PM
  2. Sim Activation Issues
    By Dr.Bleed in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 06-19-2011, 04:22 AM
  3. [Problem] activation issues
    By jay_jay_01 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 4
    Last Post: 09-28-2009, 08:15 PM
  4. 'NO service' after one week of normal usage post activation
    By alwynp in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 11-08-2007, 11:53 PM
  5. Post activation issues with iActivator
    By JSN1 in forum General
    Replies: 0
    Last Post: 08-06-2007, 09:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:31 PM.
twitter, follow us!