Results 1 to 3 of 3
Discuss PLEASE HELP ITS URGENT iNdendence Problem Bricked? at the Tools - Hackint0sh.org; I jailbreaked my iphone after restoring to 1.02 and after jailbreak the connection on iNdependence ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default PLEASE HELP ITS URGENT iNdendence Problem Bricked?

    I jailbreaked my iphone after restoring to 1.02
    and after jailbreak the connection on iNdependence failed and so I unplugged my iphone and now its lagging on the startup screen. Won't move from here! I tried holding both buttons for three seconds and it still lags there. itunes has an error when trying to connect so I can't even restore and iNdependence wont connect. Im freaking out that I just bricked my iphone for good! WHAT DO I DO HELP URGENT

    UPDATE: I let the iPhone boot up and its on the main slide to unlock screen and now have a non-responsive screen. what is going on?

    UPDATE 2- Finally got the homepage and its non-responsive again
    tried plugging in error code in iNdependence-Connection failed: Error connecting to AFC service.
    error code in iTunes- itunes could not connect to th iPHone because an unkown error occurred (0xE8000023)
    the screen is extremely laggy i can click on icons but takes bout 40 seconds to pop up PLEASE HELP



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    1) Press and hold home + sleep buttons for 25 seconds (until a yellow triangle appears on your iPhone screen)
    2) Run iTunes
    3) Restore

  3. #3
    Rookie Array

    Join Date
    Mar 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    17
    Uploads
    0
    Rep Power
    0

    Default

    i did the same, after the "sucessfully" RESTORE my iphone is running a countinous boot in verbose mode lopped. itunes says restored successfully, and it cannot mount it.
    I repeated this steps many times but same happened.

    How could i fix this problem.

    some1 says this:
    "This has happened to people trying to use the old jailbreak with itunes 7.4. There is something the iPhone does not like with this. There is a way to fix this, I will try and find the link for you. I had this happen with the white text and a continuous reboot."

    but i have no link or advice...

    Thnx in advance

    PLEASE help !!!!

 

 

Similar Threads

  1. Strange problem, need urgent help
    By genious_t in forum Installation
    Replies: 0
    Last Post: 08-11-2009, 11:52 PM
  2. Replies: 4
    Last Post: 02-22-2008, 05:53 AM
  3. Replies: 0
    Last Post: 02-11-2008, 03:56 AM
  4. Bricked iphone needs urgent help!!
    By funnypete in forum General
    Replies: 4
    Last Post: 02-08-2008, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:45 PM.
twitter, follow us!