Results 1 to 4 of 4
Discuss Needs help on Jailbreak! Hung at "Booting Iphone..." at the Tools - Hackint0sh.org; Hi all, Finally I got my iPhone on hand. Then strictly followed tutorials on hacktheiphone.com ...
  1. #1
    Newbie Array

    Join Date
    Jul 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Needs help on Jailbreak! Hung at "Booting Iphone..."

    Hi all,

    Finally I got my iPhone on hand. Then strictly followed tutorials on hacktheiphone.com to use jailbreak activate my gadget.

    But when I start jailbreak, it just hung at "Booting iPhone..." and several mins after the iphone screen was under "Connect to iTunes" with big yellow notice, it rebooted normally... but the jailbreak still hanging there...

    I have tried both 1.0 img: iPhone1,1_1.0_1A543a_Restore

    and 1.01: iPhone1,1_1.0.1_1C25_Restore

    but all without any luck

    My iTunes is 7.3.2 which just downloaded today and under XP SP2 environment.

    Could someone enlighten my regarding this? Started to little bit freak out on myself...

    Thanks!



  2. #2
    Rookie Array

    Join Date
    Apr 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the same problem. If I use Win XP everything usually works. But on the same machine with Mac OSX it hangs on "Connect to Itunes".

    Vetsen

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    I had the same issue on xp, finally got upset and went back to my mac. But I noticed that if I restarted iTunes and killed it all again, then it worked. You can also stop appledevice and see if that works.

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I had the same problem, but then I downgraded even further to 7.3.0.054, and then used pqdvd's software to unlock. It seemed to work well.

    I'm using USB 1.1 to connect to the phone. I wonder if thats the reason why jailbreak is stuck on Booting iPhone...?

 

 

Similar Threads

  1. Replies: 4
    Last Post: 05-24-2012, 12:06 PM
  2. Replies: 3
    Last Post: 04-29-2012, 05:29 PM
  3. Problems Booting after "Successful Installation"
    By Ambrose P in forum Installation
    Replies: 2
    Last Post: 08-10-2009, 06:30 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Replies: 4
    Last Post: 08-28-2007, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 PM.
twitter, follow us!