Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Installer 3.0 on 1.1.1 Iphone. And yes i have searched... at the Tools - Hackint0sh.org; Hi Guys, So i searched and there wer a few people that had some answers ...
  1. #1
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installer 3.0 on 1.1.1 Iphone. And yes i have searched...

    Hi Guys,
    So i searched and there wer a few people that had some answers but they didn't work for me.
    I devirginized my phone then jailbreaked it and unlocked it with Independance 1.25.
    Now once that was done i installed installer via Independance.
    But as you probably know already it gives me the old version and no way of upgrading it to the newer version.
    Here is a quote from someone in another similar thread :
    " I fixed it by opening var/root/library/installer/ in Fugu. There shoudl be localsources.plist or soemthing similar. Open it up and change the installer and community sources version to 2.63 from 3.0b4. THen restart and open installer. Let me know if u have any questions "
    So i did exactly this via cyberduck but when i get to the localsources.plist there is no version numbers to change. Confusing...
    And then another member suggested this:
    " I simply unistalled Community Sources and removed the sources within the sources tab put my phone to sleep then reinstalled Community Sources and it then allowed me to update to 3.0b4 "

    So i tried this from my phone directly but nothing happened.
    So am i missing something here?
    Please guys any help or direction would be greatly appreciated.
    Thank you very much.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Open up your installer 2.63 and click on the updates button. Then wait a little.... it will beep and show the 3.0b4 update. Then just click on that and it should update to 3.0b4. No need to uninstall anything else like BSD, SSH, etc.

  3. #3
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you for your reply...
    i have just tried that and it doesnt work.
    also to note thar when i go on the uninstall tab under system there's installer 3.0b4 but when i click on it gives me the optoion to install but there's no file really. the size is 0 bytes.
    when i click install it gives me an Error : "no location defined in package"

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone????

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I can help you. I have been in same situation. Easiest solution:
    Restore to 1.0.2, activate, install SSH (with iNdependence), Pre 1.1.1, update, activate and just install installer.app again.

    Your problem is because you didn't restore before upgrading to 1.1.1. Or lest say your problems was because you was using new installer (3) with old firmware (1.0.2.) If you don't want to restore you still have a choise. Install SSH and use for example CyberDuck to take FTP connection.

    Go to /private/var/root/libary/installer/
    There you have a file called LocalPackages.plist. Copy backup to your desktop and then delete file from your phone. Restart phone and now you are able to update your installer (that's because uninstall tab is now empty). But this might not work! If you are unable to install anything (like Summerboard) you have to edit LocalPackages.plist file and transfer edited file back to your phone.

    How to edit? Open it with textwrangler and study the file. You will see/learn that every new chapter starts with <dict> and ends with </dict> Just find the programs you havent installed in 1.1.1 and delete those lines. When you are ready just transfer and reboot your phone.


  6. #6
    Rookie Array

    Join Date
    Jul 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Finally got it...
    Thank you sooo much.

  7. #7
    Advanced Array

    Join Date
    Sep 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    easier way:

    uninstall community sources
    delete all sources
    reboot
    install upgrade.

    no need to restore

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    141
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    where can I dowload just a copy of installer.app for FW 1.1.1, so I can upload it with Fugu to my already unlocked iPhone running 1.1.1 but without installer?

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    141
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    anyone ???

  10. #10
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Download the old one from nullriver's website, after it is downloaded right click on the installer and select show package contents. Pull out the installer.app file from in there and use (iNdepedence->customize->Select the system folder->add->installer).

    After it is installed and shows up on the springboard, just open it and it will show up that a new update is available. Install the update and you are done.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 04-21-2010, 04:20 PM
  2. Replies: 2
    Last Post: 01-29-2008, 07:42 AM
  3. Searched and searched..... still lost
    By lapoltba in forum Archiv (Leopard)
    Replies: 5
    Last Post: 12-28-2007, 10:23 PM
  4. Replies: 7
    Last Post: 12-21-2007, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 PM.
twitter, follow us!