Results 1 to 8 of 8
Discuss iNdependence & SSH ( 1.1.1 to 1.0.2 to pre-1.1.1) at the Tools - Hackint0sh.org; ...
  1. #1
    Fog
    Fog is offline
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iNdependence & SSH ( 1.1.1 to 1.0.2 to pre-1.1.1)

    Hi all,

    I looked on the site and didn't found another post about this so here is my question:

    I just go iNdependence 1.2.3, used to downgrade the FW 1.1.1 to 1.0.2, activated, jailbreak, everything worked fine. Great job guys!!!

    Now I want to go back with the pre FW 1.1.1 so I installed SSH. When I try to pre-install 1.1.1, now this are not going good! Here the step in the firmware ->pre 1.1.1 upgrade:

    -I enter the IP that I found on the iphone in the wifi setting, put the root password (dottie) and wait until the message asking to open iTunes
    -Open iTunes (ignore the new 1.1.1 FW warning)
    -Click okay on the message in iNdependence and it start the pre-1.1.1 thing
    -Then boom! this message appear:

    "Failed

    Couldn't connect to SSH server. Ensure IP adress is correct, phone is connected to a networtk, and SHH is installed correctly"

    *click ok* *new message*

    "Success

    Your phone is now ready to be upgrated to 1.1.1.

    Please quit iNdependence, then use iTunes to do this now.

    Ensure that you choose 'Update' and not 'Restore' in iTunes."

    I did try to upgrade to 1.1.1 but at reactivation, it was not working saying it didn't had the pre 1.1.1 update before. I returned to 1.0.2, activated, jailbreak, SHH and got the same probleme. I uninstalled the SSH, re installed, used the safari to make sure the wifi was working (and it work).

    It's seen I can't connect with SSH. I try to use safari on my computer to connect to the ip of my iphone but it didn't work saying "Safari canít connect to the server." blablabla IP of the iphone. I try for fun to connect with Terminal but again, no interaction.

    I'm kinda lost in the process, can someone help me on this issue with iNdependence.



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I had the same - seems you get the success messages even if something hasnt worked correctly - eg. when it tells you your phone is ready for 1.1.1 it actually isnt

    i traced it back to ssh actually not being installed corrctly - even though it says it was. so try removing ssh, then adding it again

  3. #3
    Fog
    Fog is offline
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did removed the SSH/install it several time without success. Should I reinstall FW 1.0.2 again? or is there anotherways to install SSH? Thank you

  4. #4
    Professional Array Tabula's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    same problem here...

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem this morning. What solved the problem for me was to;
    1. Quit iNdependence
    2. Re-launch iNdependence
    3. Perform the process all over again starting from the beginning and doing every step

    This solved the problem and my v1.1.1 iPhone is up and running.

    Good luck.


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    Australia
    Posts
    166
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I'm having the same problem. For me, I can SSH/SFTP via terminal but there's always a delay of about 75 sec before the login prompt appears. Since Independence only seems to allow a 60 sec window before timing out, I'm wondering if this is the issue.

    Anyway, you can post your comments on the google code issue here:

    http://code.google.com/p/independenc...s/detail?id=45

  7. #7
    Fog
    Fog is offline
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank ricochet, was going to post the link too!

    Yup, got the Terminal to connect to it after 2min or so too. Hope they can just put a longer delay before timeout reach for iNdependence

  8. #8
    Fog
    Fog is offline
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iNdependence 1.2.4 is out, they changed the timeout for 120sec and for me, it's working now

    I also have changed the computer I was on (from a old iMac 800MHz PPC to a mac book pro 2.4GHz intel)

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-28-2008, 09:57 PM
  2. iNdependence v1.2.4 is now out!
    By michaelk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 09:47 AM
  3. iNdependence 1.2.2 is out...
    By The Operator in forum Tools
    Replies: 41
    Last Post: 10-16-2007, 12:47 PM
  4. Independence 1.2.2 is out
    By FALOMAN in forum General
    Replies: 28
    Last Post: 10-15-2007, 10:31 PM
  5. Help!! independence 1.1.1
    By gunner81 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-15-2007, 08:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:28 AM.
twitter, follow us!