Results 1 to 7 of 7
Discuss Iactivator and Apple iphone 1.0.2? at the Tools - Hackint0sh.org; Anyone ran the Apple iphone update 1.0.2 and tested iActivator on it yet? If you ...
  1. #1
    Senior Professional Array TheGuide's Avatar

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Question Iactivator and Apple iphone 1.0.2?

    Anyone ran the Apple iphone update 1.0.2 and tested iActivator on it yet?

    If you have let me know if its still fine.

    Also after reading this http://www.iphoneatlas.com/2007/08/2...-102-released/
    hope it dont kill more options

    TG
    Last edited by TheGuide; 08-22-2007 at 03:15 AM.
    Running iPhone 4 white custom built!
    Running a 3Gs 32GB with 3.1beta
    Used to run a 3G iPhone 16GB white 3.0 software running.
    Used to run a 2G iPhone 8GB supersim.:iphone:



  2. #2
    Advanced Array Daniel1223's Avatar

    Join Date
    Jul 2007
    Location
    Clearwater, FL
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just upgraded, iActivator still works

  3. #3
    Newbie Array

    Join Date
    Jul 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone updgraded who's using a TurboSim?

  4. #4
    Advanced Array

    Join Date
    Jul 2007
    Location
    Switzerland, (french)
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just did a complete restore using 1.0.2 anf I can't run iActivator anymore. Jail break runs but activating using a plist file gives an error. Any ideas how to activate after a restore is done on 1.0.2? Thanks


  6. #6
    Senior Professional Array TheGuide's Avatar

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by rockmed View Post
    I just did a complete restore using 1.0.2 anf I can't run iActivator anymore. Jail break runs but activating using a plist file gives an error. Any ideas how to activate after a restore is done on 1.0.2? Thanks
    Did you create a new plist or try using your old one ? Mine worked fine. break jail, put the pem, then generate the acti and should be fine to then activate.

    Make sure itunes and the helper are not running still.

    See how you go. Mine failed first time so I re did and it was fine. *shrugs*

    TG
    Running iPhone 4 white custom built!
    Running a 3Gs 32GB with 3.1beta
    Used to run a 3G iPhone 16GB white 3.0 software running.
    Used to run a 2G iPhone 8GB supersim.:iphone:

  7. #7
    uha
    uha is offline
    Newbie Array

    Join Date
    Aug 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default TS works fine

    after reinstalling all Datas are lost but not the TurboSim ... still works fine..

 

 

Similar Threads

  1. Replies: 3
    Last Post: 09-17-2007, 01:06 PM
  2. Replies: 0
    Last Post: 09-12-2007, 03:13 PM
  3. I can't activate my iphone with iactivator
    By gadiro in forum General
    Replies: 7
    Last Post: 09-03-2007, 12:57 PM
  4. Replies: 5
    Last Post: 08-25-2007, 08:59 PM
  5. IActivator won't run on my G4
    By kelkin in forum Tools
    Replies: 2
    Last Post: 08-18-2007, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:44 AM.
twitter, follow us!