Results 1 to 4 of 4
Discuss Any issues with iASign activated phones? at the Tools - Hackint0sh.org; I activated my phone using the iASign procedure last night and everything works fine except ...
  1. #1
    Rookie Array

    Join Date
    Jul 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Any issues with iASign activated phones?

    I activated my phone using the iASign procedure last night and everything works fine except YouTube application. I always says it can't connect. I am on the mediaMAX bundle so I have access to EDGE. Has anyone had similar issues?

    // Ike



  2. #2
    Rookie Array

    Join Date
    Jul 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is nobody having this issue?

    On a side note, iTunes totally corrupted my windows installation yesterday so I have to reinstall my entire windows. *yey*

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    ATLANTA, GA
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Yea im having same issue, cant connect to youtube either. Everything else works, which is great (besides the visual voicemail which wont anyways). Love it now, not sure why the youtube done work, because like you I also have the data plan for work (this is a corporate sim card) and cant access it. Almost makes me think Apple/ATT is registering the Device with youtube app in some form.

    Dixit

  4. #4
    Newbie Array

    Join Date
    Jul 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same here.. . everything else works (excpet for vvm of course)

    activated through iASign, currently using At&T sim card (no contract)

    YouTube application does not work.. >< did i do something wrong?

 

 

Similar Threads

  1. 1.1.2 Unlocker Not Working For Already Activated Phones?
    By roflcopter in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:22 AM
  2. Issues with ATT Activated Locked Phone
    By googs in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 12-03-2007, 08:09 PM
  3. AT&T Activated 1.1.1 upgraded phones: Downgrade?
    By thecompkid in forum General
    Replies: 8
    Last Post: 10-02-2007, 11:11 AM
  4. Replies: 7
    Last Post: 08-16-2007, 05:29 PM
  5. Replies: 5
    Last Post: 07-21-2007, 09:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 PM.
twitter, follow us!