Results 1 to 2 of 2
Discuss [1.1.4][VT-TERM] vt-term crash... at the Tools - Hackint0sh.org; Hi, I update yesterday from 1.1.3->1.1.4 (BL3.9) in less than an hour with the new ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4][VT-TERM] vt-term crash...

    Hi,

    I update yesterday from 1.1.3->1.1.4 (BL3.9) in less than an hour with the new ziphone2.5c .
    After update my phone still was activated (strange....)
    then I tried to reinstall my applications. Everything works fine except the vt100-term, which crashes if I launch....
    I had a fix on 1.1.3 for it so I tried to reinstall it - with no success....
    Also tried to reinstall BSD-Subsystem, openssh and so on.....
    any suggestions?



  2. #2
    Senior Professional Array imack's Avatar

    Join Date
    Sep 2007
    Posts
    229
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Uninstal openSSH -> uninstall vt100 -> install Cydia -> from Cydia install: openSSH and Terminal -> everything is working (including changing root password)! Just make sure you never update BSD Subsystem! You will not need it anymore.

 

 

Similar Threads

  1. term vt 100 does not work on 1.1.4
    By aus-city in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-01-2008, 03:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:15 AM.
twitter, follow us!