Page 6 of 15 FirstFirst 123456789101112131415 LastLast
Results 51 to 60 of 144
Discuss uphuck 10.4.9 install dvd v1.3 at the Tiger - Hackint0sh.org; I am not sure if this has already been answered, but I couldn't find it ...
  1. #51
    g b
    g b is offline
    Newbie Array

    Join Date
    Jun 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am not sure if this has already been answered, but I couldn't find it after half an hour of searching.

    I've got Uphuck 1.3 DVD (thanks for the great work!), and I have a windoze laptop, with 100GB internal HDD, and 20GB external USB HDD. I would like to install the 1.3 DVD on my USB drive without touching my internal 100GB (with XP on it) except for the MBR I guess to give me a choice of systems when I boot. Is this possible?

    thanks!


  2. #52
    Rookie Array

    Join Date
    Aug 2006
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys!

    I need a help, afeter install a uphuck 1.3 DVD my system dont boot pu, i have a KP in begin of boot. i try all i know, but dont have make a Pc boot up!

    my config is: Prescott 3.0 HT PAE. Intel D865 Perl 1Gb ddr and FX5600

    My install of 10.4.8 works fine!

    thanks and sory my inglish...


  3. #53
    Newbie Array

    Join Date
    Jun 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have a question. Yesterday I'd tryed to install 10.4.9 v 1.3 by UpHuck (bay the way, great work!) At first try, I choosed SSE2 Kernel, in case I've PIV 2,8 Ghz Northwood, but, after reboot, i,ve got Kernel Panic. Then I've choosed latest of Universal kernel, and system stoped boot at all!!! Man, please, discribe, wich kernel should I choose for my CPU, and to the future, it would be so cool if You put discribtion in with explanation of wich Kernel suite wich system. Sorry for my English, I haven't practice for years.

  4. #54
    Rookie Array

    Join Date
    May 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    merhaba,

    a quick review about my experience with your latest

    Quote Originally Posted by uphuck View Post
    ''about this mac'' error is seen on v1.2, not v1.3. I tested on amd64 3000 sse2 and many installs on amd64, x2, opteron did not give that error.
    sorry, this also still happens on my system with 1.3 (clean install without importing settings from an other mac)

    amd64 3000+ (one of the very first that came out, don't know the codename) on nforce3 (k8n-e)

    amd tubgirl
    universal3 (also happens with 2, didnt try amd)
    disabled everything mentiond in the description an intel relatet thing
    no other drivers choosen.

    clickin on about this make, does a really fast reboot.
    this is no big deal because this function is useless anyway, just a nice to have (and i had it with jas)

    what really bothers me is that the diskutility in 1.2 worked, now i get this beachball thing forerver, forcing to quit diskutility is useless, it just keeps hanging.
    disks aren't acessable through the desk too, finder and forklift can work with the disks

    the universal3 seems to be slower than the universal 2
    but thats not really measurable, it's just a feeling

    that loginwindows thing works

    thanks again uphuck
    uphuck 1.3 on sata with pata dvd

    k8n-e deluxe nforce 3 fully working
    sil controler not testet
    line out works, line in not testet
    radeon x1650 agp 256mb ddr33 with this link
    no DVI, everything else ist working

    system hangs on shutdown or reboot, will crash when clickin about this mac
    and varios other errors happen randomly

  5. #55
    Newbie Array

    Join Date
    Mar 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just installed the 1.3 release on my system and so long as I check all the right patches my rig works really well! Thanks for your great effort collecting all the patches, drivers, apps and for packaging it so well.

    It does seem to boot more slowly that the JaS 10.4.8 release I used before but that's the only real issue I have. I haven't checked by booting with -v to see what the hangup is yet.

    Also, I have an SATA dvd rom drive and an IDE dvd rom drive so I get a small eject icon on the right side of the menu bar, but it doesn't produce a drop down menu to eject either drive. I'd rather not have it there since it doesn't work and option F12 and cmd F12 work to eject the drives so it's not a big deal.

    So the boot speed and eject icon not working are the only glitches I've got, and this P4 3ghz rig is easily 2x-3x faster than my G4 933mhz system so thanks a lot to everyone who contributed!
    Last edited by justinstar77; 06-19-2007 at 11:29 PM. Reason: typos...


  6. #56
    Rookie Array

    Join Date
    May 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eject View Post
    what really bothers me is that the diskutility in 1.2 worked, now i get this beachball thing forerver, forcing to quit diskutility is useless, it just keeps hanging.
    disks aren't acessable through the desk too, finder and forklift can work with the disks
    haha, that was no problem with your release, inspired through this http://www.hackint0sh.org/forum/showthread.php?p=6865
    i uninstalled the ntfs drivers and the problem is gone

    well, fat32 again for shared partitions with vista
    uphuck 1.3 on sata with pata dvd

    k8n-e deluxe nforce 3 fully working
    sil controler not testet
    line out works, line in not testet
    radeon x1650 agp 256mb ddr33 with this link
    no DVI, everything else ist working

    system hangs on shutdown or reboot, will crash when clickin about this mac
    and varios other errors happen randomly

  7. #57
    Newbie Array

    Join Date
    Jun 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have a simular problem like the guy I quoted below the post - but it comes after I've hit enter when booting.. It just freezes and stay there.

    Specs are:
    CPU: AMD Athlon XP 2.2Ghz
    3x harddrives - IDE. (One's a samsung I think..)
    Creative Audigy
    Radeon 9600xt

    Currently running Vista.

    Quote Originally Posted by guedesjr View Post
    Hi guys!

    I need a help, afeter install a uphuck 1.3 DVD my system dont boot pu, i have a KP in begin of boot. i try all i know, but dont have make a Pc boot up!

    my config is: Prescott 3.0 HT PAE. Intel D865 Perl 1Gb ddr and FX5600

    My install of 10.4.8 works fine!

    thanks and sory my inglish...


  8. #58
    Newbie Array

    Join Date
    Jun 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I got AMD 64 3000+ SS2, Gigabyte K8NS MB, 1GB DDR 400 and GeForce3 Ti200 128MB. after instalation and reboot it get's stuck at apple's boot screen. Anyone got idea what could it be?

    Thanks in advance.

  9. #59
    Rookie Array

    Join Date
    May 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by AlterEgo View Post
    Hi,
    I got AMD 64 3000+ SS2, Gigabyte K8NS MB, 1GB DDR 400 and GeForce3 Ti200 128MB. after instalation and reboot it get's stuck at apple's boot screen. Anyone got idea what could it be?

    Thanks in advance.
    boot again from the dvd and repair disk permissions
    either in terminal or with the graphic disk utility (festplattenmanager )
    uphuck 1.3 on sata with pata dvd

    k8n-e deluxe nforce 3 fully working
    sil controler not testet
    line out works, line in not testet
    radeon x1650 agp 256mb ddr33 with this link
    no DVI, everything else ist working

    system hangs on shutdown or reboot, will crash when clickin about this mac
    and varios other errors happen randomly

  10. #60
    Newbie Array

    Join Date
    Jun 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eject View Post
    boot again from the dvd and repair disk permissions
    either in terminal or with the graphic disk utility (festplattenmanager )
    just downloaded paragon so thanks on advice if this works you'll get one virtual beer from me.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-26-2007, 06:38 AM
  2. uphuck 10.4.9 install
    By 2shae in forum Archiv (Leopard)
    Replies: 0
    Last Post: 09-21-2007, 08:33 PM
  3. No keyboard after install uphuck 10.4.9 v1.3
    By vador in forum Archiv (Leopard)
    Replies: 1
    Last Post: 09-02-2007, 04:10 PM
  4. uphuck 10.4.9 install dvd v1.4 series
    By uphuck in forum Archiv (Leopard)
    Replies: 5
    Last Post: 07-28-2007, 02:57 PM
  5. Uphuck install help
    By sethdotcom in forum Archiv (Leopard)
    Replies: 0
    Last Post: 06-07-2007, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:40 PM.
twitter, follow us!