Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Problems with installation, don't pass the darwin part (tried 5 DVDs already) at the Tiger - Hackint0sh.org; Hello! Please, if some one can help me, I'm trying to install a Mac in ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problems with installation, don't pass the darwin part (tried 5 DVDs already)

    Hello!

    Please, if some one can help me, I'm trying to install a Mac in my PC, tried by: Leo4all v5 server 10.5.4, kalyway 10.5.2, iDeneb v1.3, Zephyroth's Rev2 and iAtkos v4a, the first 4 give the same error: When I put the DVD and my computer go to Darwin screen, I command to install, the screen then appear with those loads and all, by suddenly it restart, 3 seconds after the beginning. If I press the "-v" it happens the same thing, only in the kalyway and Zephyroth's with the "-x" command that load for more time, but it happens the same thing.

    With iAtkos I was able to go far, I reached the apple screen. Only that, it froze in that screen, don't show the circle below the logo and nothing else.

    I have no idea why this happens, I read about the installation process and apparently my computer is compatible.

    AMD Sempron(tm) Processor 2800+
    Northbridge: SiS 760GX rev. 03
    Southbridge: SiS 964 rev. 36
    Instructions sets: MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64
    Memory DDR 512 MBytes
    HD ATA Samsung SP0802N 80GB
    NVIDIA GeForce4 MX 440 with AGP8X

    I was able tho see the installation screen with other Amd PCs here, so it have no problems with the DVDs.

    Any one have an idea about it? I Already have 5 hackintoshes DVDs, and I really want a Mac, I will not give it up so easily

    If some one knows why this happens please help me, ok?
    Best regards, Rafael.

    (Sorry for some Grammar problems, I'm Brazilian, don't have a good English)



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there can you tell us your motherboard model and chipset
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Jan 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello!

    It's a FOXCONN WINFAST 760GXK8MC
    Chipset: SiS 760GX + SiS 964L

    When it freeze with the iAtkos the screen is this:
    http://i199.photobucket.com/albums/a...c/DSC01126.jpg

    Thanks for the help.
    Rafael.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You better try with Tiger, try with JaS or XXX (is not pr0n :/)
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Jan 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello!
    I'm new in the Mac world, but the Tiger isn't an outdated system already? I read that programs like parallels 4, are only leopard and stuff like that. There is nothing I can do about Leopard? My iAtkos pass the darwin part. Do you think that maybe I have an problem with Bios configuration? Maybe is my Windows interfering?
    Thanks for the help.

    Best regards,
    Rafael.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The problem is your hardware is kinda old :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Jan 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Indeed this computer was made with the parts of olders PCs. With others here I put the Hacintoshes DVDs and go from first. Ok will download the Kalyway 10.4.10 (with AMD patch + fixes). Any other suggestions or tips? Thanks.

  8. #8
    Rookie Array

    Join Date
    Jan 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Correction: Now downloading Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Now you can go to tiger forum
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same Problems, different PC

    Hi, I am a new user, so tell me if I mistake sth...

    I have an Asus Z53S (centrino duo t7100 - f3sv mainboard) laptop, and I tried Iatkos V1.0i and Kalyway 10.5.2.

    With Iatkos I can see the screen with the logo but it just freezes there....
    With Kalyway, it freezes on the same screen linked by rafix....

    Any suggestions?

    Diego


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Darwin Reboots at any OS X installation.
    By kabik in forum Installation
    Replies: 7
    Last Post: 03-30-2010, 02:56 PM
  2. Vmware installation darwin boot loop problems
    By dotFallen in forum Installation
    Replies: 0
    Last Post: 05-06-2009, 09:58 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:13 PM.
twitter, follow us!