Results 1 to 6 of 6
Discuss problems with instalation OSXv10.4.9 plz HELP me, can't see my hard drive at the Tiger - Hackint0sh.org; So, it is my first time i attempt to install mac software.My PC now run ...
  1. #1
    Newbie Array gatz's Avatar

    Join Date
    Oct 2007
    Location
    Greece, Xanthi
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problems with instalation OSXv10.4.9 plz HELP me, can't see my hard drive

    So, it is my first time i attempt to install mac software.My PC now run Windows 98 xp Professional.
    i boot from cd and all runs good.
    it first shows up the tab to choose language an then the tab with the steps.
    at the 3ed step "Select Destination" there is no volume to install the mac software. then i click on the top of the screen the " utilies " menu and i click "disk utility". there isn't my hard drive too. only my dvd-r rom.

    so i am stuck. i don't know what to do.

    my hardware is:

    motherboard: DFI 661FX-MLV (the link with the overview : http://us.dfi.com.tw/Product/xx_prod......=MB&SITE=US )

    possessor : Intel inside Pentium 4 - 3.2GHz (Socket 478)

    RAM : 1GB kinkston

    AGP : NVIDIA GeForce 7600GT

    plz help

    someone told just told me that i need to convert the hard drive.
    How i do that?
    Last edited by gatz; 10-26-2007 at 01:23 AM.



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just turn the partition into fat32. use partition manager!
    Last edited by mamamii; 11-19-2007 at 01:37 PM.

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did u get it to recognize ur hard drive? I'm experiencing the same issue

  4. #4
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, i have the same problem. if anybody knows how to fix it please tell me. thank you

  5. #5
    Newbie Array

    Join Date
    Aug 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You have to change your partition type to FAT32


  6. #6
    Newbie Array robzware's Avatar

    Join Date
    Aug 2008
    Location
    Indonesia
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AFAIK... SIS chipset dosn't support completely for Tiger until 10.4.10, dont know if using EFI maybe can support the Harddrive.... try using MacOS X 10.4.11 with EFI MBR??? i haven't try it

 

 

Similar Threads

  1. No hard drive
    By kemot77 in forum Installation
    Replies: 1
    Last Post: 08-16-2011, 11:07 PM
  2. Hard Drive
    By Fran123 in forum Installation
    Replies: 1
    Last Post: 09-12-2009, 02:35 PM
  3. external hard drive n internet problems
    By lifemusic73 in forum Installation
    Replies: 0
    Last Post: 08-22-2009, 02:31 AM
  4. Replies: 3
    Last Post: 07-13-2009, 02:02 PM
  5. Hard Drive - OS X Installation Problems
    By rootzoom in forum Tiger
    Replies: 1
    Last Post: 07-15-2008, 08:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:35 PM.
twitter, follow us!