Results 1 to 4 of 4
Discuss [Problem] [Solved] Upgrading to 10.4.11 at the Tiger - Hackint0sh.org; I am having some problems with installing the 10.4.11 update for Tiger. I am currently ...
  1. #1
    Rookie Array Fairlyodd's Avatar

    Join Date
    Jul 2009
    Location
    Spokane Valley, WA
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Problem] [Solved] Upgrading to 10.4.11

    I am having some problems with installing the 10.4.11 update for Tiger. I am currently running JAS 10.4.6, I downloaded the update from Apple for Intel and I followed all of the instructions posted on the thread "[HOW TO] Seamless upgrade from 10.4.x to 10.4.11 + Security Patches, Two easy-to-use scripts to streamline the upgrade process" from InsanelyMac. Everything worked flawlessly until I tried to install the update on my drive. When I got to the point where it asks what drive you want to install the update on, all of the drives had "Red" exclamation points on them and it read that those drives did not meet the requirements for the update?
    Is it because I downloaded the smaller update from Apple (128mb)? The other version was larger if I chose it from "about this Mac", that was over 330MB, or do I have to update the OS one version at a time (not jumping from 10.4.6 to 10.4.11)? I am not sure what I have done wrong and I know that I am a new comer here, but I am stumped, if anyone can give me a hand I would be more than appreciative.
    Thanks

    [IMG][/IMG]
    Last edited by Fairlyodd; 07-07-2009 at 12:29 AM.



  2. #2
    Rookie Array Fairlyodd's Avatar

    Join Date
    Jul 2009
    Location
    Spokane Valley, WA
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well thanks to the good folks at InfiniteMac I found out what the issue is...LOL..and I feel like a total fool. You must upgrade from 10.4.6 to 10.4.11 using the combo update from Apple, you simply just can not update from 10.4.6 to 10.4.11. Oh well nothing could be that simple, now could it?

  3. #3
    Rookie Array Fairlyodd's Avatar

    Join Date
    Jul 2009
    Location
    Spokane Valley, WA
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Upgrade was a "no go" Kernel Panic at restart!

    Well here we go again...I did all the necessary backing up of my kernel and ran the restore after updating with 10.4.11 Combo for Intel and at reboot I received a nasty Kernel Panic..now before you all tell me to Google and search the sites...I did all that for the past four days and nothing is posted about this particular panic, here is the data as it was presented to me at time of reboot:

    panic (cpu 0 caller 0x0019C352): Unresolved Kernel trap (CPU0,Type 14=page fault), registers:

    CRO: 0x8001003b, CR2: 0x7a052d82, CR3: 0x01919000, CR4: 0X0000006E0

    EAX: 0X00004964, EBX: 0X7a052d76, ECX: 0x00000000, EDX: 0x00000000

    ESP: 0x7a052d82, EBP: 0x36863b09, ESI: 0x00000000, EDI: 0x98000000

    EFL: 0x00010006, EIP: 0x0013eae2, CS: 0x00000000, DS: 0x00000010

    Debugger called: <panic>

    Backtrace, Format-Frame: Return Address (4 potential args on stack)

    Unaligned frame Backtrace terminated-invalid framepointer 0x36863989

    Kernel version: Darwin Kernel Version 8.4.1


    Now mind you it took all night for this error to present itself..I went to bed and woke up to this error. Any ideas ?

    Thanks in advance

  4. #4
    Rookie Array Fairlyodd's Avatar

    Join Date
    Jul 2009
    Location
    Spokane Valley, WA
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Every upgrade I tried failed, 10.4.8, 10.4.10, and 10.4.11, all using the backup.sh/update/restore.sh method. I either ended up with a strange kernel panic, gray screen of death, and everyone's favorite, the endless gray screen that never boots. Not in one instance did I ever get past the boot screen. I tried cpus=1, -v, -s, and so on, but never got to the desktop.

    I am using Jas OS X Ver. 10.4.6 image using the Semjaza V1.2 Decrypts, not sure about the series since there were several floating around at the time. I am simply not savvy enough to figure out what the issue is, but I am sure it has something to do with this particular image I am using for my install.

    If anyone out there has any ideas as to what image to use that is compatible with upgrading from Apple, feel free to let me know. In the mean time I am just going to enjoy my stable install of 10.4.6, at least it loads with everything working right out of the box.

 

 

Similar Threads

  1. problem with upgrading 1.1.4
    By hoomankhan in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 07-08-2009, 08:31 AM
  2. Replies: 4
    Last Post: 03-11-2009, 04:48 AM
  3. [Problem] [Solved] Error upgrading to 2.1
    By Czymra in forum PwnageTool
    Replies: 2
    Last Post: 09-28-2008, 10:26 PM
  4. Replies: 14
    Last Post: 02-10-2008, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:44 PM.
twitter, follow us!