Results 1 to 3 of 3
Discuss Problem with Geforce 9600GT (Jas 10.4.8) at the Tiger - Hackint0sh.org; I know there is not driver for 9600GT on Tiger 10.4.8. Just looking for a ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Geforce 9600GT (Jas 10.4.8)

    I know there is not driver for 9600GT on Tiger 10.4.8.
    Just looking for a way to fix this problem, plz see image.
    When I move the windows, it show not properly.


    And there is a way to make my screen correct at 1440x900 resolution ?
    Thanks.

    My system work perfect with Leopard (iPC 10.5.6)
    Intel Dual Core E2160
    Geforce 9600GT
    Ram 2Gb
    Realtek ALC888
    Network Adapter Realtek RTL8139
    Last edited by hongha_@22; 10-11-2009 at 09:34 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Why dont you try with Leopard or Snow :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hongha_@22 View Post
    I know there is not driver for 9600GT on Tiger 10.4.8.
    Just looking for a way to fix this problem, plz see image.
    When I move the windows, it show not properly.


    And there is a way to make my screen correct at 1440x900 resolution ?
    Thanks.

    My system work perfect with Leopard (iPC 10.5.6)
    I have 10.5.7 installed, with this video card, and I'm having the same issue. Im trying to install the video card driver, which is proving to be difficult due to the screen smearing issue. (I cant scroll or move windows, the image is static and the edges smear.)

    Is this something I should be doing with the terminal? I hope not, I havent figured out how that works yet!

 

 

Similar Threads

  1. Problem Nvidia Geforce 9600 M GT
    By rwdesign in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-23-2011, 11:50 AM
  2. Problem with Geforce gts 250
    By odiesodiecop in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 06-13-2011, 12:36 PM
  3. nvidia geforce gs 8600m 512 problem
    By somerandomguy2 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-29-2011, 04:44 AM
  4. Weird WoW problem, on 9600GT please help!
    By ashuva in forum Hardware
    Replies: 0
    Last Post: 05-28-2009, 05:22 AM
  5. GA-G31M-ES2L Q9550 GeForce 9600GT
    By romulus007 in forum Hardware
    Replies: 3
    Last Post: 04-13-2009, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 PM.
twitter, follow us!