Results 1 to 2 of 2
Discuss Boot Error on toshiba satellite 2450 at the Tiger - Hackint0sh.org; Hi, I'm trying to install Mac OS X 10.4.8 on a toshiba satellite 2450 s203 ...
  1. #1
    Newbie Array

    Join Date
    Dec 2011
    Location
    Taurianova
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Boot Error on toshiba satellite 2450

    Hi, I'm trying to install Mac OS X 10.4.8 on a toshiba satellite 2450 s203 (here tech specs) all went fine during installation, but at first boot system hang at splash screen and tell me to restart computer.

    Trying boot with -v option, boot stop after this lines:

    localhost mDNSResponder: Couldn't read user-specified Computer Name; using default bMacintosh-00080DC7995Fb instead
    localhost mDNSResponder: Couldn't read user-specified local hostname; using default bMacintosh-00080DC7995F localb instead
    localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started
    localhost mDNSResponder: Adding browse domain local


    I presume it's a ktext error for lan device (no wi-fi on this laptop).. what can I do now?!
    How can I try booting without net, for example?

    I'm not scared to use terminal, but I dont have experience with macOS commands...

    -----------------------------
    UPDATE

    No replies, but I'm going ahead..
    Edit (removing) /Library/LaunchDaemons/com.apple.mDNSResponder.plist so now at System Startup daemon is not launched, but boot hang on

    localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started

    Some ideas?! Simply impossible to install MacOS on my laptop?! Can I find some log where troubles are explained better than.. nothing like last row at boot?! Thanks..

    -----------------------------
    UPDATE 2

    No help.. please... just an idea? Maybe it's a video card problem? How can I start in safe mode to install right ktext? Nothing at all??

    -----------------------------
    UPDATE 3

    Although no one has helped me... reinstalling 10.4.3 all go fine.. but still not work internet connection.. system application to set ip and others for lan connection crash everytime I try to set parameters... SOMEONE CAN HELP ME?! Tomorrow I close my account if nobody say something to me..
    Last edited by giafrata; 12-28-2011 at 01:29 AM. Reason: Update info



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after instalation you need to delete geforce and nvidia extensions

    https://www.youtube.com/watch?v=8mz6y9P3ods

 

 

Similar Threads

  1. Toshiba Satellite C650-154 Laptop Hackintosh Boot Guide
    By spencerleehorton in forum Installation
    Replies: 6
    Last Post: 11-14-2012, 09:44 PM
  2. Replies: 1
    Last Post: 04-01-2011, 12:03 PM
  3. Local APIC Error?! Toshiba Satellite L505D
    By tymanzz in forum Installation
    Replies: 7
    Last Post: 10-05-2010, 11:01 AM
  4. Toshiba Satellite A80
    By ariefwiseknight in forum Installation
    Replies: 0
    Last Post: 11-11-2009, 03:56 AM
  5. Help with Toshiba Satellite
    By ssxcoolboarderx in forum Installation
    Replies: 0
    Last Post: 05-22-2009, 08:09 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:30 AM.
twitter, follow us!