Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Discuss Any 8.10.3 successes out there? at the Tiger - Hackint0sh.org; First boot fails to console, second boot I get an immediate panic (ACPI).. Have tried ...
  1. #1
    Advanced Array josh256's Avatar

    Join Date
    Apr 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Any 8.10.3 successes out there?

    First boot fails to console, second boot I get an immediate panic (ACPI).. Have tried upgrading twice. Both times replacing System.kext w/ the one provided..



  2. #2
    Newbie Array

    Join Date
    Jun 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try the System.kext from the Radeon HD2600 - Package; worked for me.

  3. #3
    Newbie Array Takuro's Avatar

    Join Date
    May 2006
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was getting similar problems. You need to completely delete dsmos.kext, system.kext, and mach_kernel before you throw in their replacements.

    Make sure you have the noHPET version of the 8.3.10 kernel if you need it.

    Make sure that System.kext and the new dsmos.kext have been chmoded and chowned correctly as follows:

    In a terminal prompt:

    chmod 755 system.kext
    chmod 755 dsmos.kext
    chown -R root:wheel system.kext
    chown -R root:wheel dsmos.kext

    If system.kext or dsmos aren't properly chmoded and chowned (or if you happened to pull that bad System.kext that's been floating around), you'll get a kernel panic.

    If you have the wrong version of mach_kernel, you'll get an instant reboot with no errors.

  4. #4
    Advanced Array hanibal's Avatar

    Join Date
    Nov 2006
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Where to find the new dsmos.kext? Could U please send me this file via PM?

    Thanks in advances!
    >> MAC OSX 10.4.10 (Kernel version: 8.10.1) <<


    Gigabyte GA-8IK1100 (875P - ICH5R)+Realtek AC'97 ALC658 (5.1) (2.0 Stereo works only)+Intel 3.0G, 800Hz, SSE3, HPET & non NX+ATI X850 XTPE 256MB (QE, Q2D & CI Supported)+Maxtor 120G SATA (SATA Raid Function must be disabled in BIOS)+Intel Pro 10/100 VE (Auto Detected)

  5. #5
    Senior Professional Array

    Join Date
    May 2006
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by hanibal View Post
    Where to find the new dsmos.kext? Could U please send me this file via PM?

    Thanks in advances!
    IRC is your friend
    1) C2D E2160@3Ghz | MoBo: ASUS P5E-VM DO | Chipset: ICH9 | No Onboard LAN Intel | Wifi: NetGear WPN311 (recognized as Airport Extreme) | Sound: ALC883 but no 5.1 ch atm | Memory: 2 Gb RAM | Geforce 8600 GT 256 MB/CE/QI | HD: SATA 160GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

    2) C2D E6600@3.53Ghz | MoBo: ASUS P5K | Wifi: RT2500USB | Sound: Onboard ALC883 | Memory: 2 Gb RAM | GeForce 8800GT 512 MB/CE/QI | HD: SAMSUNG SATA-II 500GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    You can get the new kernel on IRC #RadeonHD @ irc.osx86.hu

    I am currently running 10.4.10 / 8.10.3 perfectly
    Hackintosh OSx86 10.6.3
    Gigabyte GA-P35-DS3P | Intel Core2Quad Q6600 @ 3.6GHz, 1333FSB
    Mushkin XP2-6400 2GB x4 (8GB) | ATI Radeon HD 4870x2 2GB (QE/CI Working @ 1920x1200x2)

    Asus G1-AK024C Notebook | 10.5.1
    Core2Duo T7200 @ 2.0GHz | Kingston DDR2 1GB x2 (2GB) | GeForce Go 7700 512MB (Working QE/CI @ 1680x1050)
    Acer Aspire 2000 | 10.4.8 / 8.8.1
    Pentium M @ 1.6GHz | Kingston DDR2 1GB x2 (2GB) | ATI Radeon Mobility 9200 (no QE/CI @ 1280x800)

  7. #7
    Professional Array colonels1020's Avatar

    Join Date
    Apr 2006
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Does it work with AMD?

  8. #8
    Senior Professional Array

    Join Date
    May 2006
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    it doesn't !
    1) C2D E2160@3Ghz | MoBo: ASUS P5E-VM DO | Chipset: ICH9 | No Onboard LAN Intel | Wifi: NetGear WPN311 (recognized as Airport Extreme) | Sound: ALC883 but no 5.1 ch atm | Memory: 2 Gb RAM | Geforce 8600 GT 256 MB/CE/QI | HD: SATA 160GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

    2) C2D E6600@3.53Ghz | MoBo: ASUS P5K | Wifi: RT2500USB | Sound: Onboard ALC883 | Memory: 2 Gb RAM | GeForce 8800GT 512 MB/CE/QI | HD: SAMSUNG SATA-II 500GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

  9. #9
    Advanced Array

    Join Date
    May 2006
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    8.10.3 (The HPET version) works fine for me on both my P965 systems and a P965 laptop, but then again, I guess that's only one chipset

    On all my systems, it won't reboot (freezes at MACH Reboot in verbose mode) though it will halt (shutdown) fine.

    josh256: What system are your trying to run it on..? I could take a guess that it's a Shuttle 'P2' machine, so it must be an Intel/P35, Intel/975X or an AMD/Nf570 system (which you would have problems with because 8.10.3 doesn't work on AMD systems. Yet?)
    Last edited by Azurael; 09-17-2007 at 12:05 AM.

  10. #10
    Advanced Array hanibal's Avatar

    Join Date
    Nov 2006
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I searched in IRC Chat, but I still can't find where to download the lastest DSMOS.kext, could somebody show me?
    And someone please guide step by step update from 8.10.1 kernel to 8.10.3 kernel with new system.kext! my specs in my signature is okie for update?


    Thanks in advances.
    >> MAC OSX 10.4.10 (Kernel version: 8.10.1) <<


    Gigabyte GA-8IK1100 (875P - ICH5R)+Realtek AC'97 ALC658 (5.1) (2.0 Stereo works only)+Intel 3.0G, 800Hz, SSE3, HPET & non NX+ATI X850 XTPE 256MB (QE, Q2D & CI Supported)+Maxtor 120G SATA (SATA Raid Function must be disabled in BIOS)+Intel Pro 10/100 VE (Auto Detected)


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. AppleInsider: Dell, HP execs lash out at Apple's iOS successes
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-30-2011, 07:00 AM
  2. Replies: 0
    Last Post: 02-02-2011, 04:00 AM
  3. Any successes with Anysim v 1.0.1???
    By patelpritesh007 in forum General
    Replies: 7
    Last Post: 09-17-2007, 06:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:50 PM.
twitter, follow us!