Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Discuss Any 8.10.3 successes out there? at the Tiger - Hackint0sh.org; the dsmos.kext is included in the PascalW 10.4.10 package.. I'll give that a shot. Yes ...
  1. #11
    Advanced Array josh256's Avatar

    Join Date
    Apr 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the dsmos.kext is included in the PascalW 10.4.10 package.. I'll give that a shot.

    Yes the SD39P2 is an i975X chipset (little brother to the p965) and have a Q6600 so I should be fine from a chipset+CPU/instruction set standpoint.

    thanks all,
    J
    Last edited by josh256; 09-18-2007 at 07:34 PM.


  2. #12
    Advanced Array josh256's Avatar

    Join Date
    Apr 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My System.kext is corrupt (bundled w/ 8.10.3 grabbed from the irc.osx86.hu subject/URL) .. can someone else please verify this?

    *Edit 1: downloaded w/ Safari beta 3, trying again w/ IE*
    *Edit 2: confirmed System.kext is corrupt in Parallels via IE+WinRar+Notepad*
    * any idea where I can score an 8.10.3 System.kext folks?

    Walkthrough:

    First and second download attempts result in the same archive:

    joshuas-computer:~/Desktop Joshua$ ls -al | grep com
    -rw-r--r-- 1 Joshua Joshua 1763492 Sep 18 15:49 complect-1.tar.bz2
    -rw-r--r-- 1 Joshua Joshua 1763492 Sep 10 20:58 complect.tar.bz2
    joshuas-computer:~/Desktop Joshua$


    Expands to the following:

    joshuas-computer:~/Desktop/complect Joshua$ ls -al
    total 3224
    drwxr-xr-x 4 Joshua Joshua 136 Aug 19 13:33 .
    drwx------ 89 Joshua Joshua 3026 Sep 18 15:51 ..
    drwxr-xr-x 5 Joshua Joshua 170 Jun 28 02:33 System.kext
    -rw-r--r-- 1 Joshua Joshua 1648868 Aug 14 19:39 mach_386.bz2



    I noticed that the System.kext Info.plist size was off:

    joshuas-computer:~/Desktop/complect Joshua$ ls -al System.kext/
    total 16
    drwxr-xr-x 5 Joshua Joshua 170 Jun 28 02:33 .
    drwxr-xr-x 4 Joshua Joshua 136 Aug 19 13:33 ..
    -rw-r--r-- 1 Joshua Joshua 956 Jun 28 02:33 Info.plist
    drwxr-xr-x 16 Joshua Joshua 544 Jun 28 02:33 PlugIns
    -rw-r--r-- 1 Joshua Joshua 457 Jun 28 02:33 version.plist


    And turns out System.kext is corrupt as per:

    joshuas-computer:~/Desktop/complect Joshua$ cat System.kext/Info.plist
    <string>System Resource Pseudoextension</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleShortVersionString</key>
    <string>8.10.3</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>8.10.3</string>
    <key>OSBundleCompatibleVersion</key>
    <string>8.10.3</string>
    <key>OSBundleRequired</key>
    <string>Root</string>
    <key>OSKernelResource</key>
    <true/>
    </dict>
    </plist>
    joshuas-computer:~/Desktop/complect Joshua$
    Last edited by netkas; 09-20-2007 at 11:02 AM. Reason: wtf O.o

  3. #13
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by josh256 View Post
    My System.kext is corrupt (bundled w/ 8.10.3 grabbed from the irc.osx86.hu subject/URL) .. can someone else please verify this?

    *Edit 1: downloaded w/ Safari beta 3, trying again w/ IE*
    *Edit 2: confirmed System.kext is corrupt in Parallels via IE+WinRar+Notepad*
    * any idea where I can score an 8.10.3 System.kext folks?

    Walkthrough:

    First and second download attempts result in the same archive:

    joshuas-computer:~/Desktop Joshua$ ls -al | grep com
    -rw-r--r-- 1 Joshua Joshua 1763492 Sep 18 15:49 complect-1.tar.bz2
    -rw-r--r-- 1 Joshua Joshua 1763492 Sep 10 20:58 complect.tar.bz2
    joshuas-computer:~/Desktop Joshua$


    Expands to the following:

    joshuas-computer:~/Desktop/complect Joshua$ ls -al
    total 3224
    drwxr-xr-x 4 Joshua Joshua 136 Aug 19 13:33 .
    drwx------ 89 Joshua Joshua 3026 Sep 18 15:51 ..
    drwxr-xr-x 5 Joshua Joshua 170 Jun 28 02:33 System.kext
    -rw-r--r-- 1 Joshua Joshua 1648868 Aug 14 19:39 mach_386.bz2



    I noticed that the System.kext Info.plist size was off:

    joshuas-computer:~/Desktop/complect Joshua$ ls -al System.kext/
    total 16
    drwxr-xr-x 5 Joshua Joshua 170 Jun 28 02:33 .
    drwxr-xr-x 4 Joshua Joshua 136 Aug 19 13:33 ..
    -rw-r--r-- 1 Joshua Joshua 956 Jun 28 02:33 Info.plist
    drwxr-xr-x 16 Joshua Joshua 544 Jun 28 02:33 PlugIns
    -rw-r--r-- 1 Joshua Joshua 457 Jun 28 02:33 version.plist


    And turns out System.kext is corrupt as per:

    joshuas-computer:~/Desktop/complect Joshua$ cat System.kext/Info.plist
    <string>System Resource Pseudoextension</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleShortVersionString</key>
    <string>8.10.3</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>8.10.3</string>
    <key>OSBundleCompatibleVersion</key>
    <string>8.10.3</string>
    <key>OSBundleRequired</key>
    <string>Root</string>
    <key>OSKernelResource</key>
    <true/>
    </dict>
    </plist>
    joshuas-computer:~/Desktop/complect Joshua$

    I fixed this by taking the apple 10.4.10 system.kext and replaced 8.10.1 with 8.10.3 (need to do this for several files inside the system.kext).

    Thanks

    -Greg
    Last edited by netkas; 09-20-2007 at 11:02 AM. Reason: wtf O.o

  4. #14
    Advanced Array hanibal's Avatar

    Join Date
    Nov 2006
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The 8.10.3 kernel has a problem about restart. is it correct?
    >> MAC OSX 10.4.10 (Kernel version: 8.10.1) <<


    Gigabyte GA-8IK1100 (875P - ICH5R)+Realtek AC'97 ALC658 (5.1) (2.0 Stereo works only)+Intel 3.0G, 800Hz, SSE3, HPET & non NX+ATI X850 XTPE 256MB (QE, Q2D & CI Supported)+Maxtor 120G SATA (SATA Raid Function must be disabled in BIOS)+Intel Pro 10/100 VE (Auto Detected)

  5. #15
    Newbie Array

    Join Date
    Mar 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, it certainly had a problem with restart when I tried it.
    Gigabyte GA-965P-DQ6 Motherboard
    Intel Core 2 Quad @ 3.2GHz
    4 Gigs DDR2 800MHz, 700W PS
    DVR 111D, 3 x Raptors
    Nvidia 7900 GTX 512 softstrapped to Quadro FX 5500
    Watercooled Dual 120 mm Radiator


  6. #16
    Newbie Array

    Join Date
    Mar 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    8.10.3 working fine for me had some panics replaced system.kext and chown and chmod the dsmos.kext erased the kcache and mkext and had to play with some of my bios settings to get it working. 945gct-m mb and e2160 cpu.

  7. #17
    Newbie Array Barba 666's Avatar

    Join Date
    Jun 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Colorless, what you change in your Bios Settings dude?
    Same problem here, no restart.....

  8. #18
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I said, restart fix wasn't included in 8.10.3

  9. #19
    Advanced Array hanibal's Avatar

    Join Date
    Nov 2006
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Quote Originally Posted by netkas View Post
    I said, restart fix wasn't included in 8.10.3
    Thanks for information, netkas!

    Do U know how to fix this problem?
    >> MAC OSX 10.4.10 (Kernel version: 8.10.1) <<


    Gigabyte GA-8IK1100 (875P - ICH5R)+Realtek AC'97 ALC658 (5.1) (2.0 Stereo works only)+Intel 3.0G, 800Hz, SSE3, HPET & non NX+ATI X850 XTPE 256MB (QE, Q2D & CI Supported)+Maxtor 120G SATA (SATA Raid Function must be disabled in BIOS)+Intel Pro 10/100 VE (Auto Detected)

  10. #20
    Newbie Array

    Join Date
    Mar 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The bios settings i changed was i updated my bios to the latest version then disabled everything and one by one enabled things till it stop working again then left that disabled and kept enableing things my problem was MAX CPUID Value limit with that enabled i got panic after panic with it disabled no panic everything else did not matter.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. AppleInsider: Dell, HP execs lash out at Apple's iOS successes
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-30-2011, 07:00 AM
  2. Replies: 0
    Last Post: 02-02-2011, 04:00 AM
  3. Any successes with Anysim v 1.0.1???
    By patelpritesh007 in forum General
    Replies: 7
    Last Post: 09-17-2007, 06:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:57 AM.
twitter, follow us!