Search:

Tag: 10.5.6

Search: Search took 0.08 seconds.

  1. Help With 10.5.6 ISO - iPC

    Started by Jake McLean, 04-21-2013 04:01 AM
    10.5.6, ipc, leopard, osx86
    • Replies: 0
    • Views: 437
    Last Post: 04-21-2013 04:01 AM
    by Jake McLean  Go to last post

    Forum:
    Installation

    • Replies: 0
    • Views: 1,814
    Last Post: 02-20-2011 12:18 AM
    by vainkop  Go to last post

    Forum:
    Installation

  2. Updating 10.5.6 to 10.5.8 on AMD?

    Started by Emo, 10-25-2010 11:40 PM
    10.5.6, 10.5.8, amd
    • Replies: 0
    • Views: 1,311
    Last Post: 10-25-2010 11:40 PM
    by Emo  Go to last post

    Forum:
    Installation

  3. iPC 10.5.6 waiting for root device

    Started by leplep, 07-27-2010 04:02 AM
    2 Pages
    1 2
    10.5.6, dq965gf, ipc, root device
    • Replies: 15
    • Views: 2,974
    Last Post: 09-06-2010 09:56 AM
    by leplep  Go to last post

    Forum:
    Installation

  4. Can't boot without Busratio=30 flag

    Started by Techguy, 03-02-2010 10:19 PM
    10.5.6, busratio, loop, vmplayer
    • Replies: 0
    • Views: 2,527
    Last Post: 03-02-2010 10:19 PM
    by Techguy  Go to last post

    Forum:
    Installation

  5. Dell Dimension 3000 problem

    Started by ryan5091, 08-29-2009 05:55 AM
    10.5.6, dell dimension 3000
    • Replies: 7
    • Views: 4,446
    Last Post: 04-10-2010 06:54 AM
    by 2drxq  Go to last post
  6. XPS m1530: Can't Find Keyboard/Mouse

    Started by djdubd, 07-04-2009 05:19 AM
    10.5.6, ipc, m1530, osx86, universal
    • Replies: 6
    • Views: 3,556
    Last Post: 07-04-2009 05:50 PM
    by icchansan  Go to last post

    Forum:
    Installation

  7. 10.5.6 Problem

    Started by djMac, 06-13-2009 03:36 AM
    10.5.6, ideneb 10.5.5, infinite loop, keyboard problem, mouse problem
    • Replies: 1
    • Views: 1,172
    Last Post: 06-17-2009 07:06 AM
    by bobburns  Go to last post

    Forum:
    Installation

  8. Issues with Mac 10.5.6 on AMD system

    Started by ComaWhite, 05-20-2009 05:31 AM
    10.5.6, 10.5.7, bios
    • Replies: 1
    • Views: 928
    Last Post: 05-24-2009 06:30 AM
    by ferna003  Go to last post

    Forum:
    Installation

  9. Problem with 10.5.6

    Started by ihacintosh94, 04-25-2009 08:23 PM
    10.5.6, blue screen, bootup, ipc, kalyway install os x
    • Replies: 1
    • Views: 906
    Last Post: 04-27-2009 03:06 PM
    by icchansan  Go to last post
  10. no boot up on 10.5.6

    Started by ihacintosh94, 04-25-2009 08:21 PM
    10.5.6, botup, ipc, kalyway, problem
    • Replies: 0
    • Views: 1,052
    Last Post: 04-25-2009 08:21 PM
    by ihacintosh94  Go to last post

    Forum:
    Installation

  11. XFX 9300 750i Mobo Troubles

    Started by OSxNewb, 03-30-2009 08:34 PM
    10.5.6, 750i, geforce, nforce, nvidia
    • Replies: 2
    • Views: 2,240
    Last Post: 03-30-2009 09:28 PM
    by icchansan  Go to last post

    Forum:
    Installation

  12. Acer Aspire 5630 Ethernet problem

    Started by upthevolume, 03-30-2009 04:32 AM
    10.5.6, 5630, acer, aspire, ethernet
    • Replies: 1
    • Views: 3,188
    Last Post: 05-08-2009 08:18 PM
    by upthevolume  Go to last post
    • Replies: 0
    • Views: 750
    Last Post: 02-28-2009 03:38 PM
    by OSxNewb  Go to last post
  13. Which kernel is fastest?

    Started by Alucard, 02-23-2009 12:26 AM
    10.5.6, final cut pro, ipc, kernel, p965
    • Replies: 0
    • Views: 896
    Last Post: 02-23-2009 12:26 AM
    by Alucard  Go to last post
  14. Inspiron 1720 with iatkos v5i thread - we need your posts!

    Started by vinz420, 02-14-2009 01:37 PM
    2 Pages
    1 2
    10.5.6, dell inspiron 1720, iatkos v5i, vinz420
    • Replies: 11
    • Views: 7,593
    Last Post: 07-28-2009 09:41 PM
    by sean5446  Go to last post

    Forum:
    Installation

    • Replies: 4
    • Views: 1,266
    Last Post: 02-05-2009 06:39 PM
    by icchansan  Go to last post
  15. upgrading 10.5.4 to 10.5.6 on on GT5426E (AMD)

    Started by deesto, 02-05-2009 02:21 AM
    10.5.4, 10.5.6, amd, nforce, upgrade
    • Replies: 7
    • Views: 3,283
    Last Post: 02-15-2009 06:53 PM
    by deesto  Go to last post

    Forum:
    Installation

  16. Problem after uptade to 10.5.6

    Started by Samuraisantista, 01-19-2009 10:14 PM
    10.5.6, install, problem
    • Replies: 3
    • Views: 3,320
    Last Post: 01-20-2009 08:07 PM
    by Samuraisantista  Go to last post

    Forum:
    Installation

Results 1 to 19 of 19
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 PM.
twitter, follow us!